Event ID - 1080

Event Id1080
SourceMicrosoft-Windows-FailoverClustering
DescriptionCluster service could not write to a file (%1). The disk may be low on disk space, or some other serious condition exists.
Event Information According to Microsoft :

Cause :

This event is logged when Cluster service could not write to a file.

Resolution :

Confirm that disk can be written to

Ensure that the disk has enough free space. If the disk is full, then create more free space or undo the process that is consuming too much disk space. If the disk has enough free space, the file system may be corrupted. If this appears to be the case, run Chkdsk /f on the disk.

If you do not currently have Event Viewer open, see "Opening Event Viewer and viewing events related to failover clustering."

To perform the following procedures, you must be a member of the local Administrators group on each clustered server, and the account you use must be a domain account, or you must have been delegated the equivalent authority.

Opening Event Viewer and viewing events related to failover clustering

To open Event Viewer and view events related to failover clustering:
  1. If Server Manager is not already open, click Start , click Administrative Tools , and then click Server Manager . If the User Account Control dialog box appears, confirm that the action it displays is what you want, and then click Continue .
  2. In the console tree, expand Diagnostics, expand Event Viewer , expand Windows Logs , and then click System .
  3. To filter the events so that only events with a Source of FailoverClustering are shown, in the Actions pane, click Filter Current Log . On the Filter tab, in the Event sources box, select FailoverClustering . Select other options as appropriate, and then click OK .
  4. To sort the displayed events by date and time, in the center pane, click the Date and Time column heading.
Verify :

Confirm that the disk resource can come online. If there have been recent problems with writing to the disk, it can be appropriate to monitor event logs and monitor the function of the corresponding clustered service or application, to confirm that the problems have been resolved.

To perform the following procedures, you must be a member of the local Administrators group on each clustered server, and the account you use must be a domain account, or you must have been delegated the equivalent authority.

Confirming that a disk resource can come online

To confirm that a disk resource can come online:
  1. To open the failover cluster snap-in, click Start , click Administrative Tools , and then click Failover Cluster Management . If the User Account Control dialog box appears, confirm that the action it displays is what you want, and then click Continue .
  2. In the Failover Cluster Management snap-in, in the console tree, make sure Failover Cluster Management is selected. Then under Management , click Validate a Configuration .
  3. If the console tree is collapsed, expand the tree under the cluster you want to manage, and then expand Services and Applications .
  4. In the console tree, click a clustered service or application.
  5. In the center pane, expand the listing for the disk resource. View the status of the resource.
  6. If a disk resource is offline, to bring it online, right-click the resource and then click Bring this resource online .To perform a quick check on the status of a resource, you can run the following command.
Using a command to check the status of a resource in a failover cluster

To use a command to check the status of a resource in a failover cluster:
  1. On a node in the cluster, click Start , point to All Programs , click Accessories , right-click Command Prompt , and then click Run as administrator .
  2. Type:
    CLUSTER RESOURCE ResourceName /STATUS

    If you run the preceding command without specifying a resource name, status is displayed for all resources in the cluster.
Reference LinksEvent ID 1080 from Microsoft-Windows-FailoverClustering

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