Event ID - 9

Event Id9
SourceSNA TN5250 Server
Description"Description: The SNA TN5250 Service detected a scheduling timeout while attempting to accept an incoming client.File = ..\shared\tn5tnstb.c Line = 574"
Event InformationAccording to Microsoft :

CAUSE

The following internal TN5250 traces show that the TN5250 Service is looping within an internal memory management routine, which cause the service to become unresponsive:

RESOLUTION
A supported fix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Apply it only to computers that are experiencing this specific problem. This fix may receive additional testing. Therefore, if you are not severely affected by this problem, Microsoft recommends that you wait for the next Microsoft SNA Server 4.0 service pack that contains this hotfix.To resolve this problem immediately, contact Microsoft Product Support Services to obtain the fix
Reference LinksTN5250 Service Stops Responding and Logs Event 9 Error Messages

Catch threats immediately

We work side-by-side with you to rapidly detect cyberthreats
and thwart attacks before they cause damage.

See what we caught

Did this information help you to resolve the problem?

Yes: My problem was resolved.
No: The information was not helpful / Partially helpful.