Event ID - 8226

Event Id8226
SourceMicrosoft-Windows-IDMU-Psync
DescriptionPassword change request from untrusted host rejected. %rhost = %1
Event InformationAccording to Microsoft :
Cause
This event is logged when Password change request from untrusted host rejected.
Resolution
Check if the password synchronization request originated from an untrusted UNIX-based host
The password change request from a UNIX-based host computer has been rejected because the computer is an untrusted host. This typically occurs when Password Synchronization receives a synchronization request from a UNIX-based host that has not been added to the list of trusted UNIX hosts in the Identity Management for UNIX management console. For more information about adding UNIX-based hosts to your Password Synchronization configuration, see "Adding or removing computers for synchronization" in the Password Synchronization Help.
To add a computer for synchronization:
1.Open the Identity Management for UNIX snap-in by clicking Start, pointing to All Programs, and then clicking Identity Management for UNIX.
2.If necessary, connect to the computer you want to manage.
3.In the hierarchy pane, under the Password Synchronization node, click UNIX Computers, and then do one of the following.
Right-click UNIX Computers, and then click Add Computer.
Click Add Computer in the Actions pane.
On the Action menu, click Add Computer.
4.In the Computer name box of the Add Computer dialog box, provide the name or IP address of a UNIX-based computer.
5. In the Direction of password synchronization area, select the direction of password synchronization for this computer.
6.If necessary, specify a different encryption key than the default key, or click Generate key to have Password Synchronization generate a new key for synchronization with this computer.
7.If necessary, change the port number this computer monitors for password changes. The default is 6677.
8.Click OK.
Verify
Retry UNIX to Windows password synchronization for any failed user password change attempts to verify that it is operating normally. Password Synchronization is operating normally when the password synchronization succeeds, and operating under warning conditions if synchronization fails for some passwords but succeeds for others.
Reference LinksEvent ID 8226 from Microsoft-Windows-IDMU-Psync

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