Event ID - 8201

Event Id8201
SourceMicrosoft-Windows-IDMU-Psync
DescriptionPassword propagation failed. User does not exist on the specified host. %ruser = %1 %rhost = %2
Event InformationAccording to Microsoft :
Cause
This event is logged when Password propagation failed.
Resolution
Make sure that the UNIX user account exists, and add it if it does not exist
Password propagation failed. The user account does not exist on the specified host. Verify that the user account exists on the UNIX-based computer, and that Password Synchronization has been configured in accordance with guidelines in Best Practices for Password Synchronization in the Password Synchronization Help, especially the following section.
Best Practices for Password Synchronization
Explicitly list the users whose passwords are to be synchronized To provide maximum control over which users can synchronize passwords, do not use the ALL keyword with the SYNC_USERS list in sso.conf on the UNIX host. Instead, you should explicitly list each user for whom password synchronization is allowed or blocked. On the Windows-based computer running Password Synchronization, create the PasswordPropAllow group and add the accounts of users whose passwords you want to synchronize.
Add a computer for synchronizationTo add a computer for synchronization:
1.Open the Identity Management for UNIX management console by clicking Start, pointing to Administrative Tools, and then clicking Microsoft Identity Management for UNIX.
You can also open the Identity Management for UNIX management console from within Server Manager, by expanding Roles and then Active Directory Domain Services in the hierarchy pane, and then selecting Microsoft Identity Management for UNIX.
2.If necessary, connect to the computer you want to manage.
3In the hierarchy pane, under the Password Synchronization node, click UNIX Computers, and then do one of the following.
Right-click UNIX Computers, and then click Add Computer.
Click Add Computer in the Actions pane.
On the Action menu, click Add Computer .
4.In the Computer name text box of the Add Computer dialog box, provide the name or IP address of a UNIX-based computer.
5.In the Direction of password synchronization area, select the direction of password synchronization for this computer.
6.If necessary, specify a different encryption key than the default key, or click Generate key to have Password Synchronization generate a new key for synchronization with this computer.
7.If necessary, change the port number this computer monitors for password changes. The default is 6677.
8.Click OK.
Verify
Retry Windows to UNIX password synchronization for any failed user password change attempts to verify that Password Synchronization is operating normally. Password Synchronization is operating normally when password synchronization succeeds and is operating under warning conditions if synchronization fails for some passwords but succeeds for others.
If password synchronization succeeds for some passwords but fails for others, Windows to UNIX Password Synchronization Configuration is likely fully operational, but there might be account- or computer-specific configuration problems preventing password changes from being synchronized on UNIX-based hosts.
Reference LinksEvent ID 8201 from Microsoft-Windows-IDMU-Psync

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