Event ID - 8194

Event Id8194
SourceMicrosoft-Windows-IDMU-ServerForNIS
DescriptionAn error occurred accessing the Windows Registry. Error: %1
Event InformationAccording to Microsoft :
Cause
This event is logged when an error occurred accessing the Windows Registry.
Resolution
Check Registry permissions
Server for NIS experienced an error reading or modifying a specific registry key. The error message in Event Viewer should provide the registry key path and name.
To confirm that the computer running Server for NIS has access permissions to the Windows registry:
1.Open the Registry Editor.
Click Start, click Run, type regedit in the Open text box, and then click OK.
2.In the hierarchy pane, navigate to the registry key identified by the error message.
3.If the error message does not show the path to the registry key on which the problem occurred, navigate to the key HKEY_LOCAL_MACHINE\SOFTWARE\MICROSOFT\Identity Management.
4.With the key highlighted, click Permissions on the Edit menu to open the Permissions for Registry Key dialog box.
5.Verify that the user SYSTEM has Full Control permissions.
6.Click Add to add the SYSTEM user if it is not already listed in the Group or user names list on the Security tab. If needed, assign Full Control permissions to SYSTEM in the Permissions for User list.
7.Click OK.
8. Close the Registry Editor.
Verify
Open the Services MMC and verify that Server for NIS is operational. If the Server for NIS service properties show that the service is not running, errors are preventing Server for NIS from operating normally.
To verify that Server for NIS is running
1.Click Start, point to Administrative Tools, and then click Services.
2.In the Results pane of the Services MMC, double-click Server for NIS.
3.In the Service status area of the Server for NIS Properties dialog box, verify that the Server for NIS service shows as Started.
Use the ypcat command on a client computer in the domain on which the error was generated to verify that the Server for NIS service is available.
To use the ypcat command to verify Server for NIS service availability:
1.On a client computer in the domain on which the error was generated, open a Windows Command Prompt with elevated privileges. To do this, right click Command Prompt on the Start menu, and then click Run as administrator.
2.Type the following command, and then press Enter: ypcat -hNISServer-dDomain Mapname. NISServer represents the name of the server on which you want to verify that the Server for NIS Service is available. Domain represents the domain name on which you want to verify that the Server for NIS service is available. Mapname represents the name or nickname of a specific NIS map that the server on which you want to verify Server for NIS availability is expected to update.
3.If you are prompted to provide the domain administrator account name and password, type the account name and password, and then press Enter.
4.The ypcat Windows command-line utility prints the values of all keys from the NIS database specified by Mapname, which can be a map name or a map nickname. If the ypcat utility returns a list of key values for the maps you specified, the Server for NIS service is available.
Reference LinksEvent ID 8194 from Microsoft-Windows-IDMU-ServerForNIS

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