Event ID - 740

Event Id740
SourceMicrosoft-Windows-Backup
DescriptionThe restore of component(s) '%1' was cancelled at '%2'.
Event InformationAccording to Microsoft :
Cause
This event is logged when the restore of component(s) was canceled.
Resolution
Re-run application recovery
If the application recovery fails, review the details for the applicable events to find out why the recovery operation failed. Then re-run the recovery.
To recover applications, you must have membership in Backup Operators or Administrators, or you must have been delegated the appropriate authority.
Note:
Before you begin, you should:
1.Make sure that the computer that you are recovering files to is running Windows Server 2008.
2.Make sure at least one backup of the application exists on an external disk or in a remote shared folder, and that the disk is attached and online or that the shared folder is available.
3.Make sure that the application to be recovered uses Volume Shadow Copy Service (VSS) technology so that it is compatible with Windows Server Backup. In addition, the VSS writer for the application must have been enabled before you created the backup that you will use for recovery. Most applications require you to specifically enable the VSS writer—it is not enabled by default. If the VSS writer was not enabled for the backup, you will not be able to recover applications from it.
4.Make sure the external disk or shared folder that is hosting the backup is online and available to the server.
To recover an applicaton:
1.Open the Windows Server Backup snap-in. Click Start, clickAdministrative Tools, and then clickWindows Server Backup.
2.In theActions pane of the snap-in default page, underWindows Server Backup, clickRecover. This opens the Recovery Wizard.
3.On the Getting started page, specify whether you will recover the application from backups run on this computer or another computer, and then click Next.
4.If you are recovering applications from backups stored on another computer, do the following, and then clickNext:
a)On theSpecify location type page, specify whether the backup that you want to restore from is on a local drive or in a remote shared folder.
b)If you are recovering from a local drive, on the Select backup location page, select the location of the backup from the drop-down list. If you are recovering from a remote shared folder, on the Specify remote folder page, type the path to the folder that contains the backup. In the folder, the backup should be stored at
\\\WindowsImageBackup\\.
5.If you are recovering from this computer, on the Select backup location page, select the location of the backup from the drop-down list, and then clickNext.6.On the Select backup date page, select the date from the calendar and the time from the drop-down list of the backup that you want to restore from, then clickNext.
7.On theSelect recovery type page, clickApplications, and then clickNext.
8.On the Select application page, under Applications, click the application that you want to recover. If the backup that you are using is the most recent and the application you are recovering supports a "roll-forward" of the application database, you will see a check box labeled Do not perform a roll-forward recovery of the application databases. Select this check box if you want to prevent Windows Server Backup from rolling forward the application database that is currently on your server. Click Next.
9.On theSpecify recovery options page, underRecovery destination, do one of the following, and then clickNext:a)ClickRecover to original location.
b)ClickRecover to another location. Then, type the path to the location, or clickBrowse to select it.
10.On theConfirmation page, review the details, and then click recover to restore the listed items.
11.On the Recovery progress page, you can view the status of the recovery operation and whether or not it was successfully completed.
Reference LinksEvent ID 740 from Source Microsoft-Windows-Backup

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