Event ID - 55

Event Id55
SourceAltiris Recovery Solution
DescriptionRecovery Agent could not create the JobQueue COM object
Event InformationAccording toAltiris:
Cause :
I changed the following registry key to see what errors happen when the Recovery Solution Agent (RSA) doesn't have the correct address for the Recovery Solution Server (RSS). If the "ServerAddress" registry key is missing from the location listed under the Original heading, this problem can occur as well.
Registry key:
Original:
Windows Registry Editor Version 5.00
[HKEY_LOCAL_MACHINE\SOFTWARE\Altiris\eXpress\Recovery Solution Agent]
"ServerAddress"="192.168.1.162"
Altered Server Key:
Windows Registry Editor Version 5.00
[HKEY_LOCAL_MACHINE\SOFTWARE\Altiris\eXpress\Recovery Solution Agent]
"ServerAddress"="88.88.88.88"
The server address can be the host name or IP address.
Resolution
Verify that the following 3 server address are the same:
1--ServerAddress registry key located:
[HKEY_LOCAL_MACHINE\SOFTWARE\Altiris\eXpress\Recovery Solution Agent]
2--Cluster Server Address for RSM
[Notification Server Console//Configuration Tab>Solution Settings>Incident Management>Recovery Solution>Recovery Solution Cluster Configuration>Your RS Cluster>General Tab]
3--Actual address for the Recovery Solution Server.
If the ServerAddress isn't correct make sure that the Cluster Server Address is correct. The registry setting is populated from the Altiris Agent getting the Recovery Solution settings and then propagating them to the client computer.
If the cluster server address is incorrect, update the address to reflect the address of the RSS and apply the changes. Then force the Altiris Agents to update so that the change is propagated to the clients.
If the ServerAddress isn't correct and the RS Cluster address is correct, there are possibly other problems you'll need to troubleshoot with agent communication. If the setting was changed and it didn't propagate to the client computer you can manually change the registry key to reflect the correct RS Server address. Then you'll need to wait a few minutes, or restart the RS Agent service on the client and see if the communication resumes.
If the "ServerAddress" key is missing, generally this is associated with an incomplete or corrupted install of the RS Agent. Please completely remove and re-install the RS Agent
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