Event ID - 528

Event Id528
SourceMicrosoft-Windows-Backup
DescriptionScheduled backup configuration conflicts with group policy settings, error - '%2'. Failing scheduled backup started at '%1' due to the conflict. Please modify scheduled backup configuration to avoid the conflict.
Event InformationAccording to Microsoft :
Cause
This event is logged when scheduled backup configuration conflicts with group policy settings,Failing scheduled backup started due to the conflict.
Resolution
Update settings for scheduled backups or Group Policy
For a scheduled backup to run without errors, the settings for the scheduled backup cannot conflict with Group Policy settings for backups. If you encounter this problem, review the policy settings and your scheduled backup settings, and adjust either one as needed.
To create a scheduled backup or work with Group Policy settings for Windows Server Backup, you must have membership in Administrators, or you must have been delegated the appropriate authority.
Configure Group Policy settings
To configure Group Policy settings for Windows Server Backup:
1.Open Group Policy Editor. Click Start, click Run, and then type gpedit.msc.
2.Navigate to Local Computer Policy\Computer Configuration\Administrative Templates\Windows Components\Backup\Server.
3.In the right pane, double-click each policy, click the Setting tab, and then update as needed.
Create a scheduled backup
Make sure that at least one of the backup storage disks is online.
To configure a scheduled backup:
1.Open an elevated Command Prompt window. Click Start, point to All Programs, click Accessories, right-click Command Prompt, and then click Run as administrator.
2.At the prompt, type: wbadmin start backup. Use parameters, as needed.
Verify
To verify that backup operations are running, or will run, successfully, you should do one or more of the following, as needed:
For any backup operations that you have run, look for Event ID 4, which indicates that the operation completed successfully with no errors.
Verify that no other backup or recovery operations are running so that you can start an operation
Verify that you have enabled a scheduled backup, and is configured correctly.
Verify that the location where you plan to store your backups is available and online.
To perform these procedures, you must have membership in Backup Operators or Administrators, or you must have been delegated the appropriate authority.
Verify the backup completed with no errors
To verify that a backup operation completed with no errors:
1.Open Event Viewer. Click Start, click Administrative Tools, and then click Event Viewer.
2.In the left pane, double-click Applications and Service Logs, double-click Microsoft, double-click Windows, double-click Backup, and then click Operational.
3.In the Event ID column, look for event 4.
4.For this event, confirm that the value in the Source column is Backup.
Verify another operation is not running
To verify that another backup or recovery operation is not running:
1.Open an elevated Command Prompt window. Click Start, point to All Programs, click Accessories, right-click Command Prompt, and then click Run as administrator.
2.At the prompt, type: wbadmin get status.
3.If the command output indicates that no operation is running, then you can start a backup.
Verify scheduled backup is enabled
To verify that a scheduled backup is enabled:
1.Open an elevated Command Prompt window. Click Start, point to All Programs, click Accessories, right-click Command Prompt, and then click Run as administrator.
2.At the prompt, type: wbadmin enable backup.
3.If the command output shows a schedule, then a scheduled backup is enabled.
4.Confirm that the schedule contains the correct parameters.
Verify storage location is online
To verify that a disk used to store backups is online:
1.For the computer that contains the storage disk, open Disk Management. Click Start, click Run, and then type: diskmgmt.msc.
2.Click View, click Top, and then click Disk List.
3.For the disk that contains the volume that you will use to store backups, confirm that the value in the Status column is Online.
Reference LinksEvent ID 528 from Source Microsoft-Windows-Backup

Catch threats immediately

We work side-by-side with you to rapidly detect cyberthreats
and thwart attacks before they cause damage.

See what we caught

Did this information help you to resolve the problem?

Yes: My problem was resolved.
No: The information was not helpful / Partially helpful.