Event ID - 513

Event Id513
SourceMicrosoft-Windows-TerminalServices-Gateway
DescriptionThe central connection authorization policy store could not be disabled. The following error occurred: "%2".
Event InformationAccording to Microsoft :
Cause :
This event is logged when the central connection authorization policy store could not be disabled.
Resolution :
Review event log for Network Policy Server events
There is no specific resolution for this issue. Therefore, consider reviewing the Network Policy Server (NPS) event log to locate events that can assist in troubleshooting this issue.
If you have configured local Terminal Services connection authorization policies (TS CAPs), perform the following procedure on the TS Gateway server. If you have configured central TS CAPs, perform the following procedure on the NPS server where the central TS CAPs are stored.
To search the event log to find NPS events:
  1. On the TS Gateway server or the central NPS server, click Start, point to Administrative Tools, and then click Event Viewer.
  2. Navigate to Windows Logs\Application, and then search for events that contain the word NPS. If you find any NPS events, note the event ID and source of the relevant events for further investigation.
  3. Navigate to Windows Logs\System, and then search for events that contain the word NPS. If you find any NPS events, note the event ID and source of the relevant events for further investigation.
  4. While you are still in the Windows Logs\System event log, filter the current log to search for any NPS events.If any events correspond to the event sources that you have selected, note the event ID and source of the relevant events for further investigation.
Verify :
To verify that the TS Gateway server is available for client connections, examine Event Viewer logs and search for the following event messages. These event messages indicate that the Terminal Services Gateway service is running, and that clients are successfully connecting to internal network resources through the TS Gateway server.
To perform this procedure, you do not need to have membership in the local Administrators group. Therefore, as a security best practice, consider performing this task as a user without administrative credentials.
To verify that the TS Gateway server is available for client connections:
  1. On the TS Gateway server, click Start, point to Administrative Tools, and then click Event Viewer.
  2. In the Event Viewer console tree, navigate to Application and Services Logs\Microsoft\Windows\TerminalServices-Gateway, and then search for the following events:
    • Event ID 101, Source TerminalServices-Gateway: This event indicates that the Terminal Services Gateway service is running.
    • Event ID 200, Source TerminalServices-Gateway: This event indicates that the client connected to the TS Gateway server.
    • Event ID 302, Source TerminalServices-Gateway: This event indicates that the client connected to an internal network resource through the TS Gateway server.
Reference LinksEvent ID 513 from Source Microsoft-Windows-TerminalServices-Gateway

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