Event ID - 5111

Event Id5111
SourceWindows SharePoint Services 3
DescriptionInformation Rights Management (IRM): The callback had a problem when contacting the Rights Management Services (RMS) server to acquire the server End User License (EUL).
An attempt to contact the RMS server through the Internet returned HTTP 404, indicating that the requested server was not found.
Current file: %1
GUID of current list: %2
Additional Data
Error value: %3
Event InformationAccording to Microsoft :
Cause :
This event is logged when the callback had a problem when contacting the Rights Management Services (RMS) server to acquire the server End User License (EUL).
Resolution :
Check RMS server status and settings
This problem might be caused by a problem with the availability or health of the RMS server.
You must be a member of the SharePoint Administrators group to perform the following task.
To check IRM settings in Central Administration
1.In Central Administration, on the top navigation bar, clickOperations.
2.On the Operations page, in theSecurity Configuration section, clickInformation Rights Management.
3.On the Information Rights Management page, perform one of the following steps:
a)If your organization specifies the RMS server in Active Directory, verify that Use the default RMS server specified in Active Directory is selected.
b)If you are manually specifying the location of the RMS server, verify that Use this RMS server is selected and that the URL specified for the RMS server that you want to use is correct.
To check the health and availability of the RMS server
Browse to http:// (or https://)/_wmcs/certification/servercertification.asmx where is either the FQDN or NetBIOS name of the RMS server.
If the page is not successfully loaded, the RMS server is not operational and the problem is not specific to the site.
If the RMS server is down for maintenance or otherwise inoperative, normal operations might resume after the server is back online. In this case, it is not necessary to make any changes in Windows SharePoint Services 3.0.
Verify :
To verify that this problem is resolved, users should download and then re-upload a file from a rights-managed document library. If successful, then the problem is resolved.
Reference LinksEvent ID 5111 from Source Windows SharePoint Services 3

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