Event ID - 5089

Event Id5089
SourceWindows SharePoint Services 3
DescriptionInformation Rights Management (IRM): There was an immediate problem when trying to acquire an issuance license for %1.
An attempt to contact a service through the Internet returned HTTP 404 (requested server not found).
Current file: %2
GUID of current list: %3
Additional Data
Error value: %4
Event InformationAccording to Microsoft :
Cause :
This problem might be caused by a problem with the availability or health of the RMS server.
Resolution :
Check RMS server status and settings
You must be a member of the SharePoint Administrators group to perform the following task.
To check IRM settings in Central Administration
1.In Central Administration, on the top navigation bar, clickOperations.
2.On the Operations page, in theSecurity Configuration section, clickInformation Rights Management.
3.On the Information Rights Management page, perform one of the following steps:
a)If your organization specifies the RMS server in Active Directory, verify that Use the default RMS server specified in Active Directory is selected.
b)If you are manually specifying the location of the RMS server, verify thatUse this RMS server is selected and that the URL specified for the RMS server that you want to use is correct.
To check the health and availability of the RMS server
Browse to http:// (or https://)/_wmcs/certification/servercertification.asmx where is either the FQDN or NetBIOS name of the RMS server.
If the page is not successfully loaded, the RMS server is not operational and the problem is not specific to the site.
If the RMS server is down for maintenance or otherwise inoperative, normal operations might resume after the server is back online. In this case, it is not necessary to make any changes in Windows SharePoint Services 3.0.
Reference LinksEvent ID 5089 from Source Windows SharePoint Services 3

Catch threats immediately

We work side-by-side with you to rapidly detect cyberthreats
and thwart attacks before they cause damage.

See what we caught

Did this information help you to resolve the problem?

Yes: My problem was resolved.
No: The information was not helpful / Partially helpful.