Event ID - 49

Event Id49
SourceMicrosoft-Windows-Time-Service
DescriptionThe time provider NtpClient was unable to find a domain controller to use as a time source. NtpClient will continue trying to locate a domain controller every %1 minutes. This message will not be logged again until after a domain controller is found.
Event InformationAccording to Microsoft :
Cause :
This event is logged when the time provider NtpClient was unable to find a domain controller to use as a time source. NtpClient will continue trying to locate a domain controller every minutes.
Resolution :
Investigate domain configuration
The local computer was not able to contact a domain controller. Ensure that the domain controller is functioning correctly and that it can be discovered. Ensure that the local Domain Name System (DNS) server is online and functioning correctly. Review the events in Event Viewer on the domain controller and the DNS server for configuration errors. Resolve any errors that you discover. When the errors are resolved, resynchronize the client computer with the time source peer.
To perform this procedure, you must have membership in Administrators or you must have been delegated the appropriate authority. Perform all steps on the computer that is logging the event to be resolved.
To synchronize the client with time source peer:
  1. Open a command prompt as an administrator. To open a command prompt as an administrator, click Start. In Start Search, type Command Prompt. At the top of the Start menu, right-click Command Prompt, and then click Run as administrator. If the User Account Control dialog box appears, confirm that the action it displays is what you want, and then click Continue.
  2. At the command prompt, typew32tm /resync, and then press ENTER. The command output indicates whether the synchronization was successful.
Verify :
To perform this procedure, you must have membership in Administrators, or you must have been delegated the appropriate authority.
To verify that the Windows Time service is synchronizing correctly:
  1. Open a command prompt as an administrator. To open a command prompt as an administrator, click Start. In Start Search, type Command Prompt. At the top of the Start menu, right-click Command Prompt, and then click Run as administrator. If the User Account Control dialog box appears, confirm that the action it displays is what you want, and then click Continue.
  2. At the command prompt, type W32TM /resync, and then press ENTER.
  3. At the command prompt, type W32TM /query /status, and then press ENTER.
    This command displays the status of the Windows Time service synchronization. The Last Successful Sync Time line of the output displays the date and time that you ran the W32TM /resync command in the previous step. Also, check the computer name that is shown as the Source. This should be the name of a domain controller (or an administrator-configured time server) in the same Active Directory domain as the local computer.
To verify that the Windows Time service synchronized successfully with its time source, confirm that Event IDs 35 and 37 appear in Event Viewer. If there was a recovery from a previous failure to synchronize with the time source, you also see Event ID 138, which indicates that the Windows Time service is synchronized correctly.
Reference LinksEvent ID 49 from Source Microsoft-Windows-Time-Service

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