Event ID - 4103

Event Id4103
SourceMicrosoft-Windows-TerminalServices-Licensing
DescriptionThe certificate cannot be installed on the Terminal Services license server. This issue might be due to a problem connecting to the Microsoft Clearinghouse over HTTPS. To resolve this issue, try reactivating the Terminal Services license server. If the problem persists, identify and resolve any possible network connectivity issues.
Event InformationAccording to Microsoft :
Cause :
This event is logged when the certificate cannot be installed on the Terminal Services license server.
Resolution :
Attempt to reactivate the license server again
To resolve this issue, try again to reactive the Terminal Services license server.
Note : The automatic reactivation method requires Internet connectivity from the computer running the TS Licensing Manager tool. Internet connectivity is not required from the license server itself. This method uses TCP/IP (TCP port 443) to connect directly to the Microsoft Clearinghouse. You can also reactivate the license server by using a Web browser or by using the telephone.
Reactivate the Terminal Services license server
To perform this procedure, you must have membership in the local Administrators group, or you must have been delegated the appropriate authority.
To reactivate the license server automatically:
  1. On the license server, open TS Licensing Manager. To open TS Licensing Manager, click Start, point to Administrative Tools, point to Terminal Services, and then click TS Licensing Manager.
  2. If the User Account Control dialog box appears, confirm that the action it displays is what you want, and then click Continue.
  3. Verify that the connection method for the license server is set to Automatic connection (recommended) by right-clicking the license server that you want to reactivate, and then clicking Properties. On the Connection Method tab, change the connection method if necessary, and then click OK.
  4. Right-click the license server that you want to reactivate, point to Advanced, and then click Reactivate Server. The Reactivate Server Wizard starts.
  5. On the Welcome page, click Next.
  6. On the Information Needed page, provide the requested information, including the reason for the reactivation, and then click Next.
  7. Your request to reactivate the license server is sent to the Microsoft Clearinghouse for processing, and the license server is reactivated.
  8. On the Completing the Reactivate Server Wizard page, click Finish.
Verify :
To verify that the Terminal Services license server is activated, use the TS Licensing Manager tool.
To perform this procedure, you must have membership in the local Administrators group, or you must have been delegated the appropriate authority.
To verify that the license server is activated:
  1. On the license server, open TS Licensing Manager. To open TS Licensing Manager, click Start, point to Administrative Tools, point to Terminal Services, and then click TS Licensing Manager.
  2. If the User Account Control dialog box appears, confirm that the action it displays is what you want, and then click Continue.
  3. In the left pane, click All Servers.
  4. In the right pane, the Activation Status for the license server should be listed as Activated.
Reference LinksEvent ID 4103 from Source Microsoft-Windows-TerminalServices-Licensing

Catch threats immediately

We work side-by-side with you to rapidly detect cyberthreats
and thwart attacks before they cause damage.

See what we caught

Did this information help you to resolve the problem?

Yes: My problem was resolved.
No: The information was not helpful / Partially helpful.