Event ID - 2020

Event Id2020
SourceIBM Tivoli Workload Scheduler
DescriptionIBM Tivoli Workload Scheduler (TWS) processes and/or services are not starting and TWS is not able to link or execute jobs. The Event IDs are being generated in the Windows Event Log.
Event InformationAccording to IBM :
CAUSE:

This is an operating system error not associated to TWS. This behavior can occur if Microsoft Windows 2000 domain controllers run Symantec's Norton Antivirus Corporate Edition software, versions 7.00, 7.01, 7.02, 7.03 and 8.0. See Microsoft Article ID 272568 for more details.

RESOLUTION:
Warning: This workaround may make your computer or your network more vulnerable to attack by malicious users or by malicious software such as viruses. We do not recommend this workaround but are providing this information so that you can implement this workaround at your own discretion. Use this workaround at your own risk.
Note: An antivirus program is designed to help protect your computer from viruses. You must not download or open files from sources that you do not trust, visit Web sites that you do not trust, or open e-mail attachments when your antivirus program is disabled.
This issue has been addressed in release 10.3.1.13 of the SymEvent driver. The latest SymEvent driver can be obtained from the Symantec website.
IBM Tivoli Workload Scheduler highly recommends contacting Microsoft before taking any action to resolve this issue. More information is available in Microsoft Article ID 272568.
Reference LinksEvent ID:2019 Of Source ID:IBM Tivoli Workload Scheduler

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