Event ID - 14079

Event Id14079
SourceMicrosoft ISA Server Control
DescriptionDue to an unexpected error, the service w3proxy stopped responding to all requests. This occurred 390 time(s) in the past 16:58 hours. Try to stop the service or kill the corresponding process if it does not respond, and start it again. Check the Event Viewer for related error messages. For more information, see the Help and Support Center located at http://go.microsoft.com/fwlink/events.asp.
Event InformationAccording to Microsoft:
CAUSE 1:

This behavior may occur if the ISA Server Web Proxy log file is corrupted. Web Proxy log file corruption can be caused by one or more of the following:
• Virus scanning software .
Note Antivirus software can corrupt the log files or the cache files if it locks the file for scanning while ISA Server tries to access the file.
• Backup software
• Third-party ISA Web filtering software
• Server monitoring software
• Hard disk or disk controller hardware errors .
RESOLUTION :
To resolve this issue, do one or more of the following:
• Remove or disable any third-party ISA Server Web filtering software. Contact the third-party vendor for help and to determine whether an upgrade is available.
• If you are running antivirus or backup software, make sure that you exclude the ISALogs folder. By default, the ISALogs folder is located in the folder where you installed ISA Server. Typically, this location is Drive:\Program Files\Microsoft ISA Server.
• Try to move the log folder to a different physical hard disk or to a different logical hard disk drive.
After you try one or more of these procedures, make sure that the Microsoft Web Proxy service is running. To do this, following these steps:
1. Click Start, point to Programs, point to Administrative Tools, and then click Services.
2. Locate the Microsoft Web Proxy service.
3. Make sure that the service indicates a status of Started.
4. If the service is not running, right-click Microsoft Web Proxy, and then click Start.
If the Microsoft Web Proxy service does not start, rename the corrupted log file, and then start the service.

On an ISA Server-based computer that has been running for more than 49 days, you may notice one or more of the following symptoms that last for a short duration: 
Some alerts may be triggered over and over again.
Hundreds of LDAP queries each second may be sent to the Active Di
Reference Links"event ID 14079 logged in the Application log on your Internet Security and Acceleration Server 2000 computer

Multiple Overdue Tasks Are Run and Alerts Are Issued for a Short Period

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