Event ID - 14065

Event Id14065
SourceSOCKS Filter
DescriptionOne or more of the actions associated with alert %1 has failed, due to configuration settings. The mail server may be down, or the specified command may not exist. Check the Event Viewer for related errors and fix them accordingly.
Event InformationAccording to Microsoft

Cause:
The ISA Server Control Service generates this event when one or more of the actions associated with an alert failed. The parameter of the alerts contains the name of the alert. An alert action can fail for many reasons. The most common are: When sending an e-mail message, the mail server settings are not entered correctly, the mail server is unavailable, the mail server rejected the sender/recipient. When running a program, the program name, path, or arguments were not entered correctly, the specified user account does not have the required permissions.When starting/stopping services, the service may already be started/stopped, configuration or permission issues prevent the service from being started/stopped. Event log may be full.
Resolution:
View the alert properties to verify that the alert actions are configured correctly. To to this, in the console tree of ISA Server Management, click Monitoring. In the details pane click the Alerts tab, and then on the Tasks tab, click Configure Alert Defintions. Select the alert, and then click Edit to view the alert properties.The mail server must exist and SMTP traffic must be allowed on the SMTP server. A server that requires authentication cannot be used. The command action should point to a valid and existing program and absolute path, preferably using quotes around the program name and path. When using a specified account for the action, make sure it has the "Logon as Batch" permission. Create a firewall policy rule that allows SMTP traffic from the array member to the mail server. For more information about ISA Server alerts, see Alerts topic in ISA Server Help.
Reference LinksEvent Id:14065 Source Id:SOCKS Filter

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