Event ID - 130

Event Id130
SourceMicrosoft-Windows-TaskScheduler
DescriptionThe Task Scheduler service failed to start the "%1" task due to the service being busy. The error value is: %2.
Event Information According to Microsoft :

Cause :

This event is logged when task Scheduler service failed to start the task due to the service being busy.

Resolution :

Use error code to diagnose launch failure

Use the error code provided in the launch failure event to further diagnose reasons for a task failing to start. To find a description of the error code provided in the event, convert the error code into decimal form and then find the error code in the list of system error codes.

Verify :

To verify that the task runs correctly:
  1. Click the Start button and type Task Scheduler in the Start Search box.
  2. Select the Task Scheduler program to start Task Scheduler.
  3. Select the task that you want to run by locating the task in the task folder hierarchy.
  4. On the Actions menu click Run . You can also click Run in the Actions pane.
  5. Click the History tab to view task events and verify the selected task started successfully.
  6. Similarly, verify that the task starts as expected when its defined trigger fires.
Reference LinksEvent ID 130 from Source Microsoft-Windows-TaskScheduler

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