Event ID - 1203

Event Id1203
SourceMicrosoft-Windows-DNS-Server-Service
DescriptionThe DNS server encountered a 'forwarders' directive in with no forwarding addresses in file %1 at line %2. Although the DNS server will continue running it will not be able to forward unresolved queries to the forwarders. To correct the problem, in the DNS console select the server in the console tree, then from the Action menu, click Properties and click the Forwarders tab. Add IP addresses for forwarders.
Event InformationAccording to Microsoft :
Cause :
This event is logged when DNS server encountered a 'forwarders' directive in with no forwarding addresses in file at line.
Resolution :
Configure forwarders
The DNS Server service cannot access a DNS server that has been designated to act as a forwarder. You must correct the forwarder's configuration for this server.
To perform this procedure, you must have membership in Administrators, or you must have been delegated the appropriate authority.
To correct the list of forwarders that is used by the DNS server:
1.On the DNS server, start Server Manager. To start Server Manager, click Start, click Administrative Tools, and then click Server Manager.
2.In the console tree, double-click Roles, double-click DNS Server, and then double-click DNS.
3.Right-click the DNS server, and then click Properties.
4.On the Forwarders tab, click Edit.
5.To remove an invalid server, click the server, and then click Delete.
6.To add a server, click the list, type the DNS name or IP address of the server, and then click the list again.
Verify
To verify that the Domain Name System (DNS) configuration is correct, verify that all configuration settings are correct, check the event log for events that indicate continuing problems, and then verify that DNS client computers are able to resolve names properly.
To verify DNS configuration settings:
1.On the DNS server, start Server Manager. To start Server Manager, click Start, click Administrative Tools, and then click Server Manager.
2.In the console tree, double-click Roles, double-click DNS Server, and then double-click DNS.
3.Right-click the DNS server, and then click Properties.
4.Review the settings on each tab, and verify that they contain the intended values.
5.Expand the DNS server.
6.Expand a zone folder, right-click a zone, and then click Properties.
7.Review the settings on each tab, and verify that they contain the intended values.
8.Repeat steps 6 and 7 for each zone.
To verify that DNS client computers can resolve names properly:
1.On a DNS client computer, open a command prompt. To open a command prompt, click Start, click Run, type cmd, and then click OK.
2. At the command prompt, type pinghostname (where hostname is the DNS name of a computer with a known IP address), and then press ENTER.
If the client can resolve the name, the ping command responds with the following message:
Pinging hostname [ip_address]
Note: The name resolution is successful even if the ping command reports that the destination is unreachable.
If the client cannot resolve the name, the ping command responds with the following message:
Ping request could not find host hostname
Reference LinksEvent ID 1203 from Microsoft-Windows-DNS-Server-Service

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