Event ID - 11000

Event Id11000
SourceMicrosoft Web Proxy
Description"Microsoft Web Proxy failed to start.The failure occurred during Reading protocol rules because the configuration property of the key SOFTWARE\Microsoft\Fpc\Arrays\{37EABF10-3326-4280-B1AF-DB6DF68A49D0}\ArrayPolicy\Proxy-Protocol-Rules\{FF3DA41B-A332-4B67-8B26-D0ADD2453D8B}\ScheduleUsed could not be accessed. Use the source location 2.546.3.0.1200.50 to report the failure. The error code in the Data area of the event properties indicates the cause of the failure. For more information about this event, see ISA Server Help. The error description is: The system cannot find the file specified. Data: 0000: 02 00 00 00"
Event InformationAccording to Microsoft:
CAUSE:
This behavior may occur because the Site and Content rules and Protocol rules are set to use schedules in Policy rules. The Proxy and Firewall services check the msFPCAppliesAlways values in each Policy-Access-Rules and Proxy-Protocol-Rules entry under Array GUID and Array Policy, for example:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Fpc\Arrays\{37EABF10-3326-4280-B1AF-DB6DF68A49D0}\ArrayPolicy\Proxy-Access-Rules\{10DC9E4A-CA38-40FC-98CC-083AE023515D}
If the msFPCAppliesAlways value is set to any value other than "FF FF FF FF", there must be a ScheduleUsed registry key under each GUID of the Policy-Access-Rules and Proxy-Protocol-Rules entries. If the key does not exist, you cannot start Proxy or Firewall Services.
RESOLUTION:
To determine the rule that is causing the problem, check the GUID of the rule in the event log, and then locate this GUID in the following registry key:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Fpc\Arrays\{37EABF10-3326-4280-B1AF-DB6DF68A49D0}\ArrayPolicy
The rule name is listed in the msFPCName registry value.
Reference LinksWeb Proxy and Firewall Services Do Not Start

Catch threats immediately

We work side-by-side with you to rapidly detect cyberthreats
and thwart attacks before they cause damage.

See what we caught

Did this information help you to resolve the problem?

Yes: My problem was resolved.
No: The information was not helpful / Partially helpful.