Event ID - 1060

Event Id1060
SourceMicrosoft-Windows-DHCP-Server
DescriptionThe DHCP service was unable to access path specified for the audit log.
Event InformationAccording to Microsoft :
Cause :
This event is logged when the DHCP service was unable to access path for the audit logs.
Resolution :
Edit audit log path
DHCP audit log files are located by default at %windir%\System32\Dhcp.
Note :
To perform these procedures, you must be a member of theAdministrators group, or you must have been delegated the appropriate authority.
To use the DHCP snap-in to modify the folder in which the DHCP server stores audit log files:
1.At the DHCP server, clickStart, point toAdministrative Tools, and then clickDHCP.
2.On the Action menu, clickProperties.
3.Click theAdvanced tab, and then edit Audit log file path as necessary.
Verify :
To verify that the DHCP audit log is functioning correctly:
1.At the DHCP server, clickStart, type Windows Explorer inStart Search, and then press ENTER.
2.Navigate the Windows Explorer tree to %windir%\System32\Dhcp.
3.View and record the most recent DHCP log file date stamps. They should be recent. Repeat this process at regular intervals and note whether new events are being logged.
Reference LinksEvent ID 1060 from Source Microsoft-Windows-DHCP-Server

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