Event ID - 10014

Event Id10014
SourceMicrosoft-Windows-DistributedCOM
DescriptionThe activation for CLSID %1 failed because remote activations for COM+ are disabled. To enable this functionality, use Control Panel.
Event InformationAccording to Microsoft :
Cause :
This event is logged when the the activation for CLSID failed .
Resolution :
Enable remote activation
There may be a problem in the component configuration area of the service. Ensure that Remote Activation is enabled for Launch and Activation Permissions in the COM Security area of the Component Services administrative tool.
To perform this procedure, you must have membership in Administrators, or you must have been delegated the appropriate authority.
To open Component Services and find the server's Remote Activation settings for Launch and Activation Permissions:
1.Click Start, click All Programs, click AccessoriesRun.
2.Type comexp.msc, and then click OK. If the User Account Control dialog box appears, confirm that the action it displays is what you want, and then click Continue.
3.To locate your computer, click Component Services, click Computers, and then click My Computer.
4. Right-click My Computer, click Properties, and then click the COM Security tab
5.Under Launch and Activation Permissions, click Edit Default to check and change the settings, if necessary, to enable Remote Activation.
Verify
You can verify that your COM components are configured correctly for remote availability by running the Component Services administrative tool and ensuring that the required properties for remote access are configured. In addition, ensure that Remote Activation is enabled for Launch and Activation Permission in the COM Security area of Component Services.
To perform these procedures, you must have membership in Administrators, or you must have been delegated the appropriate authority.
To open Component Services and verify that the required properties for remote access are configured:
1.Click Start, and then click Run.
2.Type comexp.msc, and then click OK. If the User Account Control dialog box appears, confirm that the action it displays is what you want, and then click Continue.
3.To locate your computer, click Component Services, click Computers, and then click My Computer.
4.Right-click My Computer, and then click Properties.
5.Click the Default Protocols tab, and confirm that the appropriate communication protocols are listed.
6.Click each protocol, and then click Properties to verify that the settings for the protocol are correct.
To open Component Services and verify that Remote Activation is enabled for Launch and Activation Permissions:
1.Click Start, and then click Run.
2.Type comexp.msc, and then click OK. If the User Account Control dialog box appears, confirm that the action it displays is what you want, and then click Continue3.To locate your computer, click Component Services, click Computers, and then click My Computer.
4.Right-click My Computer, click Properties, and then click the COM Security tab.
5.Under Launch and Activation Permissions, click Edit Default to verify that Remote Activation is enabled.
Reference LinksEvent ID 10014 from Source Microsoft-Windows-DistributedCOM

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