Event ID - 9564

Event Id9564
SourceMSExchangeIS
DescriptionThe description for Event ID ( 9564 ) in Source ( MSExchangeIS ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. The following information is part of the event: 0xffffffff, Failed to init VSERVER.
Event InformationWhen you restart your Microsoft Exchange 2000 Server-based computer, the Microsoft Exchange Information Store service may not start. This event may be displayed in the Event Viewer alon with one or two events from MSExchangeIS source. 
CAUSE :
This behavior may occur when you have an antivirus program installed and the antivirus program is damaged. This may occur for one or more of the following reasons: 
You reinstall or restore Exchange 2000 Server from backup, but you do not reinstall the antivirus program.
You remove the antivirus program, but the removal of the program is incomplete or damaged.
You may also experience this behavior if you install an Exchange 2000 Server service pack that is incompatible with the antivirus program. 
RESOLUTION :
To resolve this issue, use Registry Editor to turn off virus scanning, and then remove the antivirus program. To do this, follow these steps.
Click Start, click Run, type regedit in the Open box, and then click OK.
Browse to the following registry subkey:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeIS\VirusScan

On the Registry menu, click Export Registry File.
In the File name box, type virusscan, and then click Save.

NOTE: If you later need to restore this registry key, you can do so by double-clicking the Virusscan.reg file that you saved.
In the right pane of the Registry Editor window, right-click the Enabled value, and then click Modify.
In the Value data box, type 0 (zero), and then click OK.
Quit Registry Editor, and then restart the computer.
Remove the antivirus program.
Reinstall the Exchange 2000 Server service pack (if you previously installed a service pack).
Reinstall the antivirus program.
Reference Links Information Store Service Does Not Start, Event IDs 9581 and 9564

XADM: Information Store Does Not Start After You Remove Virus-Scanning Software.

Catch threats immediately

We work side-by-side with you to rapidly detect cyberthreats
and thwart attacks before they cause damage.

See what we caught

Did this information help you to resolve the problem?

Yes: My problem was resolved.
No: The information was not helpful / Partially helpful.