Event ID - 9537

Event Id9537
SourceMSExchangeIS Mailbox Store
DescriptionA duplicate message arrived on database "Storage_Group\Mailbox_Store". Ignoring delivery of message (Internet Message Id=<message_ID>) to /o=Organization/ou=Administrative_Group/cn=Recipients/cn=username.
Event InformationAccording to Microsoft:
CAUSE :

This problem may occur if the following conditions are true:
• The message is originally sent from the Internet to multiple Exchange 2000 recipients.
• The message contains a very long Message ID field in the Simple Mail Transfer Protocol (SMTP) header. Because of the Message ID field length, the combination of the Message ID field and the Submit Time field is over 255 bytes.
In this case, the Exchange store delivers the e-mail message to the first recipient. However, the Exchange store incorrectly detects the other instances of the message as duplicates. Therefore, the Exchange store discards the other instances of the message.
RESOLUTION :
A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem.
File information:
Date Time Version Size File name
---------------------------------------------------------
13-Sep-2004 04:47 6.0.6617.6 2,310,144 Mdbmsg.dll
12-Sep-2004 05:02 6.0.6617.6 4,685,824 Store.exe
To enable the hotfix for the private store, follow these steps:
1. Click Start, click Run, type regedit, and then click OK.
2. Locate and then click the following registry subkey:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeIS\ParametersPrivate
3. Right-click Disable Duplicate Detection Over 255 bytes, and then click Modify.
4. In the Value data box, type a value of 1 to enable the hotfix, and then click OK.
Note To disable the value and to return Exchange 2000 to its default behavior, type a value of 0 in the Value data box, and then click OK.
5. Quit Registry Editor.
To enable the hotfix for the public store, follow these steps:
1. Click Start, click Run, type regedit, and then click OK.
2. Locate and then click the following registr
Reference LinksIn a Microsoft Exchange 2000 Server organization, some e-mail messages are not delivered when an e-mail message is sent from the Internet to multiple Exchange 2000 recipients

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