Event ID - 83

Event Id83
SourceMicrosoft-Windows-PrintBRM
DescriptionPrintbrm.exe (the Printer Migration Wizard or the command-line tool) was unable to access the Remote Registry service on %1. Error reported: %2. This can occur if the Remote Registry service is not started or if the computer is behind a firewall.
Event Information According to Microsoft :

Cause :

This event is logged when Printbrm.exe (the Printer Migration Wizard or the command-line tool) was unable to access the Remote Registry service.

Resolution :

Ensure that the server is accessible

This issue can occur for any of the following reasons:
  • The server name is incorrect.
  • A firewall is blocking access to the server.
  • There is a network problem.
  • The Remote Registry service is not started.
The following procedure addresses these possible causes. Note that you should carry out the procedure on the computer on which you want to import or export printers.

To perform this procedure, you must be a member of the local Administrators group, or you must have been delegated the appropriate authority.

To make sure that the server is accessible:
  1. Open Windows Explorer. In the Address bar, type the name of the server you are using. If you do not see the Printers folder or any other shares listed, do the following:

    • Check the server name, and confirm that the server is operational on the network.
    • If the Windows Firewall or another firewall is enabled, confirm that the File and Printer Sharing exception has been enabled.
    • Open the Services snap-in from the Administrative Tools folder, start the Remote Registry service, and then set the startup type to Automatic .
    • Retry importing or exporting printers.
Verify :

To verify that the Print Migration snap-in can access the registry and import or export printers properly, use one of the following two procedures.

To export printers using the Print Management snap-in, open Print Management and then perform the following steps:
  1. In the Print Management tree, right-click the name of the computer that contains the printer queues that you want to export, and then click Export printers to a file . This starts the Printer Migration Wizard, which you can use to export printers.
  2. Verify that the Printer Migration Wizard reports the following outcome: "The operation completed with no errors."
To export printers by using command-line commands, perform the following steps:
  1. Open the Command Prompt window.
  2. At the command prompt, type the following command: CD %WINDIR%\System32\Spool\Tools
  3. Type the following command, where is the name of the server from which you want to export printers and is the name of the printer settings file: Printbrm -s \\ -b f .printerExport
  4. Confirm that the output of the command states the following: "Successfully finished operation."
Reference LinksEvent ID 83 from Source Microsoft-Windows-PrintBRM

Catch threats immediately

We work side-by-side with you to rapidly detect cyberthreats
and thwart attacks before they cause damage.

See what we caught

Did this information help you to resolve the problem?

Yes: My problem was resolved.
No: The information was not helpful / Partially helpful.