Event ID - 57

Event Id57
SourceMicrosoft-Windows-PrintBRM
DescriptionPrintbrm.exe (the Printer Migration Wizard or the command-line tool) failed to place a file in cabinet (CAB) file %1 while backing up print queues. Error reported: %2. This can occur if the user does not have permission to create a file in the destination location, or if there is insufficient disk space or system resources.
Event Information According to Microsoft :

Cause :

This event is logged when Printbrm.exe (the Printer Migration Wizard or the command-line tool) failed to place a file in cabinet (CAB) file while backing up print queues.

Resolution :

Specify a location with sufficient disk space and permissions

To resolve this issue, perform the following steps:
  1. Confirm that the user account in which you are running Print Management or the Printbrm.exe command-line tool has Write permissions to the folder in which you are exporting printers. If the user account does not have these permissions, either grant them or specify a different folder when exporting the printers.
  2. Confirm that the disk or share to which you want to save the printer export file is available and has sufficient disk space. If it does not have enough space available, create additional disk space or specify a different folder when exporting the printers.
Verify :

To verify that the printers were exported properly, retry exporting printers and then confirm that they were exported successfully. To export printers by using Print Management or the Printbrm.exe command-line tool, use either of the following procedures.

To export printers by using the Print Management snap-in:
  1. Open the Print Management snap-in.
  2. In the Print Management tree, right-click the name of the computer that contains the printer queues that you want to export, and then click Export printers to a file . This starts the Printer Migration Wizard, which you can use to export printers.
  3. Verify that the Printer Migration Wizard reports the following outcome: "The operation completed with no errors."
To export printers from the command line:
  1. Open the Command Prompt window.
  2. At the command prompt, type the following command: CD %WINDIR%\System32\Spool\Tools
  3. Type the following command, where is the name of the server from which you want to export printers and is the name of the printer settings file: Printbrm -s \\ -b f .printerExport
  4. Confirm that the output of the command includes the following text: "Successfully finished operation."
Reference LinksEvent ID 57 from Source Microsoft-Windows-PrintBRM

Catch threats immediately

We work side-by-side with you to rapidly detect cyberthreats
and thwart attacks before they cause damage.

See what we caught

Did this information help you to resolve the problem?

Yes: My problem was resolved.
No: The information was not helpful / Partially helpful.