Event ID - 5722

Event Id5722
SourceNetLogon
DescriptionDescription :
1.The session setup from the computer %1 failed to authenticate. The name of the account referenced in the security database is %2. The following error occurred: %3
2.The system cannot log you on to this domain because the systems computer account in its primary domain is missing or the password on that account is incorrect.
Event InformationAccording to Microsoft:
CAUSE :

This behavior may occur if the password for the computer account and the local security authority (LSA) secret are not synchronized.
RESOLUTION :
To troubleshoot and resolve this behavior, use the following procedures, as appropriate for your situation:
• Reset the secure channel between the Windows XP-based client computer and the domain controller.
You can use either the Nltest.exe or Netdom.exe command-line utilities to reset the secure channel. Both these tools are located on the in the Support\Tools folder of the Windows XP CD-ROM. To install these tools, run Setup.exe or extract the files from the Support.cab file.
• To use the Nltest.exe command-line utility or to query and reset the secure channel, type the following lines at the at the command prompt, pressing ENTER after each line:
nltest /sc_query
nltest /sc_reset
• To use the Netdom.exe command-line utility to reset the secure channel, type the following lines at the at the command prompt, pressing ENTER after each line:
netdom reset ComputerName\ domain:DomainName.
.On the Windows XP client computer, verify that the Network Security: LAN Manager Authentication level Group Policy setting is configured to use the Send LM & NTLM responses option. To do so:
1. Click Start, and then click Run.
2. In the Open box, type gpedit.msc, and then click OK.
3. Expand Local Computer Policy, expand Computer Configuration, expand Windows Settings, expand Security Settings, expand Local Policies, and then click Security Options.
4. In the right pane, double-click Network Security: LAN Manager Authentication level.
5. Make sure that the Send LM & NTLM responses option is set, and then click OK.
• Investigate possible name resolution issues.
• Investigate possible trust relationship issues by using the Netdiag.exe command-line utility.
• Re-create the computer account, join a workgroup, and th
Reference Links"System Cannot Log You On to This Domain"" Error Message When You Try to Log On to a Windows NT 4.0 Domain

Enabling debug logging for the Net Logon service "

Netlogon Event ID 5770 and 5722 on Primary Domain Controller

Netlogon Event ID 5722 on a Trusted Primary Domain Controller

Event ID 5722 is logged on your Windows 2000 Server-based domain controller

Resetting computer accounts in Windows 2000 and Windows XP

Resetting Domain Member Secure Channel

Error Message "Target Principal Name is Incorrect" When Manually Replicating Data Between Domain Controllers

NetLogon Service Fails When Secure Channel Not Functioning

Catch threats immediately

We work side-by-side with you to rapidly detect cyberthreats
and thwart attacks before they cause damage.

See what we caught

Did this information help you to resolve the problem?

Yes: My problem was resolved.
No: The information was not helpful / Partially helpful.