Event ID - 564

Event Id564
SourceMicrosoft-Windows-Backup
DescriptionBackup started at '%1' failed as network target '%2' is not writeable. Please ensure user '%3' has write permissions on the target.
Event InformationAccording to Microsoft :
Cause
This event is logged when backup started at failed as network target is not writeable.
Resolution
Check permissions for backup storage location
The user running a backup operation must have sufficient permissions to the location where the backup set will be stored for the backup operation to complete successfully. In addition, the backup storage location must be online and available.
Note:
To perform these procedures, you must have membership in Backup Operators or Administrators, or you must have been delegated the appropriate authority.
Check permissions for a shared network folder
To check or configure permissions for a shared network folder:
1.On the computer containing the folder, open Windows Explorer. Right-click Start, and then click Explore.
2.Navigate to the shared network folder, right-click the folder, click Properties, and then click the Security tab.
3.If the user is not listed under Group or user names, click Edit, click Add, and then type the credentials for the user.
4.Under Permissions for , select the Full Control checkbox.
5.If a previous backup exists in the shared folder, make sure the user has Full Control permissions to the WindowsImageBackup\ folder and all files and folders underneath it, where computername is the name of the computer that is being backed up.
Check permissions for a disk
To check or configure permissions for a disk:
1.On the computer containing the disk, open Disk Management. Click Start, click Run, and then type diskmgmt.msc.
2.Right-click the disk that you will use as a backup storage location, click Properties, and then click the Security tab.
3.Make sure that the Local System account has Full Control permissions. If a previous WindowsImageBackup\ folder exists right under the backup location, then make sure that the Local System account has Full Control permissions to the folder and all files/folders existing underneath it, where computername is the name of the computer that is being backed up.
Verify
To verify that backup operations are running, or will run, successfully, you should do one or more of the following, as needed:
For any backup operations that you have run, look for Event ID 4, which indicates that the operation completed successfully with no errors.
Verify that no other backup or recovery operations are running so that you can start an operation
Verify that you have enabled a scheduled backup, and is configured correctly.
Verify that the location where you plan to store your backups is available and online.
To perform these procedures, you must have membership in Backup Operators or Administrators, or you must have been delegated the appropriate authority.
Verify the backup completed with no errors
To verify that a backup operation completed with no errors:
1.Open Event Viewer. Click Start, click Administrative Tools, and then click Event Viewer.
2.In the left pane, double-click Applications and Service Logs, double-click Microsoft, double-click Windows, double-click Backup, and then click Operational.
3.In the Event ID column, look for event 4.
4.For this event, confirm that the value in the Source column is Backup.
Verify another operation is not running
To verify that another backup or recovery operation is not running:
1.Open an elevated Command Prompt window. Click Start, point to All Programs, click Accessories, right-click Command Prompt, and then click Run as administrator.
2.At the prompt, type: wbadmin get status.
3.If the command output indicates that no operation is running, then you can start a backup.
Verify scheduled backup is enabled
To verify that a scheduled backup is enabled:
1.Open an elevated Command Prompt window. Click Start, point to All Programs, click Accessories, right-click Command Prompt, and then click Run as administrator.
2.At the prompt, type: wbadmin enable backup.
3.If the command output shows a schedule, then a scheduled backup is enabled.
4.Confirm that the schedule contains the correct parameters.
Verify storage location is online
To verify that a disk used to store backups is online:
1.For the computer that contains the storage disk, open Disk Management. Click Start, click Run, and then type: diskmgmt.msc.
2.Click View, click Top, and then click Disk List.
3.For the disk that contains the volume that you will use to store backups, confirm that the value in the Status column is Online.
Reference LinksEvent ID 564 from Source Microsoft-Windows-Backup

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