Event ID - 53

Event Id53
SourceMicrosoft-Windows-TerminalServices-Licensing
DescriptionCan't open restored database file. TS Licensing will use existing database file.
Event InformationAccording to Microsoft :
Cause :
This event is logged when can't open restored database file.
Resolution :
No further action is required because the existing database will be used
TS Licensing could not open the restored TS Licensing database file. The existing TS Licensing database file will be used instead.
If you want to try to restore the TS Licensing database file again, ensure the following:
  • The file is located in the TS Licensing database folder.
  • SYSTEM, NETWORK SERVICE, Administrators, and TermServLicensing each have Full Control permissions to the file.
To perform these tasks, refer to the following sections.
To perform these procedures, you must have membership in the local Administrators group, or you must have been delegated the appropriate authority.
Locate the TS Licensing database
By default, the TS Licensing database is located in the %systemroot%\system32\lserver folder (where %systemroot% is the folder in which the operating system is installed, which is, by default, c:\windows).
To confirm the location of the TS Licensing database:
  1. On the license server, open TS Licensing Manager. To open TS Licensing Manager, click Start, point to Administrative Tools, point to Terminal Services, and then click TS Licensing Manager.
  2. If the User Account Control dialog box appears, confirm that the action it displays is what you want, and then click Continue.
  3. In the left pane, click All Servers, click the name of the license server, and then on the Action menu, click Review Configuration.
  4. The database location is listed at the top of the Configuration dialog box.
Check permissions to the TS Licensing database file
To check permissions to the database file:
  1. On the license sever, use Windows Explorer to navigate to the folder containing the TS Licensing database.
  2. In the TS Licensing database folder, right-click tslic.edb, and then click Properties.
  3. On the Security tab, ensure that SYSTEM, NETWORK SERVICE, Administrators, and TermServLicensing each have Full Control permissions to the file.
  4. If the permissions need to be changed, click Edit, change the permissions as needed, and then click OK.
    Note : To add TermServLicensing, ensure that the computer name is listed in From this location, and then in the Enter the object name to select box, type NT Service\TermServLicensing.
Verify :
To verify the location of the TS Licensing database, use Review Configuration in the TS Licensing Manager tool. By default, the TS Licensing database is located in the %systemroot%\system32\lserver folder (where %systemroot% is the folder in which the operating system is installed, which is, by default, c:\windows).
To perform this procedure, you must have membership in the local Administrators group, or you must have been delegated the appropriate authority.
To verify the location of the database folder:
  1. On the license server, open TS Licensing Manager. To open TS Licensing Manager, click Start, point to Administrative Tools, point to Terminal Services, and then click TS Licensing Manager.
  2. If the User Account Control dialog box appears, confirm that the action it displays is what you want, and then click Continue.
  3. In the left pane, click All Servers, click the name of the license server, and then on the Action menu, click Review Configuration.
  4. The database location is listed at the top of the Configuration dialog box.
Use Windows Explorer to navigate to the folder containing the TS Licensing database to confirm its existence and that it contains the tslic.edb file.
Reference LinksEvent ID 53 from Source Microsoft-Windows-TerminalServices-Licensing

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