Event ID - 53253

Event Id53253
SourceMicrosoft-Windows-MSDTC
DescriptionThe maximum number of log buffers in use has been reached.%0
Event Information According to Microsoft :

Cause :

This event is logged when the maximum number of log buffers in use has been reached.

Resolution :

Increase the number of MSDTC log buffers

The system indicates that the problem in the log file for the Microsoft Distributed Transaction Coordinator service (MSDTC) might be resolved if you increase the number of log buffers by using the Component Services administrative tool.

To perform this procedure, you must have membership in Administrators , or you must have been delegated the appropriate authority.

To open Component Services and increase the number of log buffers:
  1. Click Start , and then click Run .
  2. Type comexp.msc , and then click OK . If the User Account Control dialog box appears, confirm that the action it displays is what you want, and then click Continue .
  3. Click Component Services , click Computers , click My Computer , and then click Distributed Transaction Coordinator , and then click Local DTC
  4. Right-click the Local DTC , and then click Properties .
  5. In the Local DTC properties dialog box, click the Tracing tab. Under Logging Options , type a new number in Max. Num. Of Memory Buffers (size PageSize) .
    The default maximum value is 25. If you increase this limit, MSDTC writes a message to Event Viewer. This memory is taken out of the nonpageable buffer. Therefore, if the amount of memory that is available in the nonpageable buffer is not sufficient, you might not be able to set a high number for this value. In this case, MSDTC displays a warning message. If this happens, click OK .
Verify :

Use the Component Services administrative tool to verify that the log file for the Microsoft Distributed Transaction Coordinator service (MSDTC) is created in the appropriate location.

To perform this procedure, you must have membership in Administrators , or you must have been delegated the appropriate authority.

To open Component Services and verify the location of the MSDTC log file:
  1. Click Start , and then click Run .
  2. Type comexp.msc , and then click OK . If the User Account Control dialog box appears, confirm that the action it displays is what you want, and then click Continue .
  3. Click Component Services , click Computers , click My Computer , and then click Distributed Transaction Coordinator , and then click Local DTC
  4. Right-click the Local DTC , and then click Properties .
  5. In the Local DTC properties dialog box, click the Logging tab. Under Log Information ,verify that the location of the log file is appropriate for the MSDTC.
Reference LinksEvent ID 53253 from Source Microsoft-Windows-MSDTC

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