Event ID - 5063

Event Id5063
SourceWindows SharePoint Services 3
DescriptionInformation Rights Management (IRM): There was a problem while trying to use the issuance license stored in an IRM protected file.

Current file: %1
GUID of current list: %2
Additional Data
Error value: %3
Event InformationAccording to Microsoft :
Cause :
This event is logged when there was a problem while trying to use the issuance license stored in an IRM protected file.
Resolution :
Delete stored licenses
The stored licenses might be corrupt. You must delete the current licenses. They will be automatically re-created. You must be a member of the SharePoint Administrators group to stop and start the Windows SharePoint Services 3.0 Web application. You must have write access to the license directories to delete these directories.
Note:
Restarting IIS will render all the Web content on that server unavailable to users while it is starting up. You might want to restart IIS during a regularly-scheduled service time.
To delete stored licenses
1.Stop the Windows SharePoint Services 3.0 Web application by running the following command at the command prompt.
iisreset /stop
2.On the Windows SharePoint Services 3.0 front-end Web server, navigate to the %allusersprofile%\Application Data\Microsoft\DRM\Server\ folder.
3.Delete all folders named after the Windows SharePoint Services 3.0 application pool identity account. The application pool identity is the user account that Windows SharePoint Services 3.0 is running under.
4.Restart the Windows SharePoint Services 3.0 process by running the following command at the command prompt.
iisreset /start
Verify :
To verify that this problem is resolved, users should download and then re-upload a file from a rights-managed document library. If successful, then the problem is resolved.
Reference LinksEvent ID 5063 from Source Windows SharePoint Services 3

Catch threats immediately

We work side-by-side with you to rapidly detect cyberthreats
and thwart attacks before they cause damage.

See what we caught

Did this information help you to resolve the problem?

Yes: My problem was resolved.
No: The information was not helpful / Partially helpful.