Event ID - 5059

Event Id5059
SourceMicrosoft-Windows-WAS
DescriptionApplication pool %1 has been disabled. Windows Process Activation Service (WAS) encountered a failure when it started a worker process to serve the application pool.
Event Information According to Microsoft :
Cause :
This event is logged when application pool has been disabled.
Resolution :
Debug the application and restart the application pool
To recover an application pool that has been disabled, follow these steps:
Correct any problems in the application that was running in the worker process. The application may have to be debugged and retested.
Restart the application pool.
To perform this procedure, you must have membership in Administrators , or you must have been delegated the appropriate authority.
To restart the application pool:
1.Click Start , click Control Panel , and then click Administrative Tools .
2.Right-click Internet Information Services (IIS) Manager and select Run as administrator .
3.In the Connections pane, expand the computer node for the Web server and select the Application Pools folder underneath it.
4.In Features View , select the application pool you want to restart.
5.Right-click the application pool and select Start .
Verify :
To perform this procedure, you must have membership in Administrators , or you must have been delegated the appropriate authority.
To verify that an application pool has started:
1.Click Start , click Control Panel , and then click Administrative Tools .
2.Right-click Internet Information Services (IIS) Manager and select Run as administrator .
3.In the Connections pane, expand the server node and select Application Pools .
4.In Features View , the Status column for the application pool will indicate Started if the application pool has started.
Reference LinksEvent ID 5059 from Microsoft-Windows-WAS

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