Event ID - 32110

Event Id32110
SourceMicrosoft Fax
DescriptionThe Fax Routing Extension '%1' encountered a problem and needed to close.%r Error Code: %2%r This error code indicates the cause of the error.%r A Windows Error Report was generated with full details about the problem.%r The Fax service will restart now.
Event Information According to Microsoft :

Cause :

This event is logged when Fax Routing Extension encountered a problem and needed to close.

Resolution :

Reconfigure the routing extensions

Specific procedures for configuring routing extensions should be provided by your routing extension vendor. If you do not know the name of the routing extension vendor, you can review the activity log to find the name using the instructions in "Review the activity log." Check the configuration of the routing extensions and, if needed, adjust settings. Then, restart the fax service following the instructions in "Restart the Fax service."

Review the activity log

To review the activity log for routing extension vendor name:
  1. To open Windows Explorer, right-click Start , and then click Explore .
  2. In the left pane, click the disk that contains the operating system.
  3. On the toolbar, click Organize , click Folder and Search Options , click the View tab, and then click Show Hidden Files and Folders . Close the dialog box.
  4. In Windows Explorer, navigate to %systemdrive%\ProgramData\Microsoft\Windows NT\MSFax\ActivityLog and confirm that the InboxLOG.txt and OutboxLOG.txt files exist.
  5. Open the .txt files and scan for routing extension vendors.
Restart the Fax service

You can stop and then restart the Fax service using Services in Server Manager or Computer Management, the Fax Server role page in Server Manager, or Fax Service Manager.

To restart the Fax service using Fax Service Manager, you must be a member of the Administrators group or you must have been delegated the appropriate authority.

To restart the Fax service using Fax Service Manager:
  1. To open Fax Service Manager, click Start , point to Administrative Tools , and then click Fax Service Manager .
  2. In the right pane, right-click Fax , and then click Stop to stop the service.
  3. In the right pane, right-click Fax , and then click Start to restart the service.
  4. To ensure that the service is running, right-click Fax again and confirm that Start is grayed out and that Stop is active on the menu.
Verify :

To confirm that incoming faxes are being routed correctly to recipients, you should first check the configuration for incoming methods and routing extensions for your fax device or devices and then you should check that you have configured the server to send incoming faxes to your users' e-mail.

To install or configure fax components, you must be a member of the Administrators group or you must have been delegated the appropriate authority.

To verify that incoming methods are correctly set up for a device:
  1. To open Fax Service Manager, click Start , point to Administrative Tools , and then click Fax Service Manager .
  2. In the left pane, double-click Fax , double-click Devices and Providers , double-click Devices , double-click the device you want to check the configuration of, and then click Incoming Methods .
  3. In the right pane, right-click the method you want to confirm, click Properties , and then view the following:
    • For the Store in a folder method, click the Store in Folder tab, and then verify that the folder specified for the incoming routing method exists and that it has write permissions for the Network Service account under which the Fax service runs.
    • For the Route through e-mail method, click the E-mail tab, and then verify the e-mail address or addresses listed.
    • For the Print method, click the Print tab, and then verify the Universal Naming Convention (UNC) path of the printer location (\\network location\folder). Also, verify the connection to the printer and that the printer is an actual hardware printer and is online.
  4. In the right pane, right-click the method, and then confirm that the menu indicates that the method is enabled.
Then, do the following.

To confirm that incoming faxes are being routed to email:
  1. To open Fax Service Manager, click Start , point to Administrative Tools , and then click Fax Service Manager .
  2. In the left pane, right-click Fax , and then click Properties .
  3. To confirm that incoming faxes are being routed to recipients by e-mail, click the Receipts tab, select the Enable SMTP e-mail receipts delivery check box, and then do the following:
    a.Confirm that the Use these SMTP settings for the Route Through E-mail incoming routing method check box is selected.
    b.In From e-mail address , verify the e-mail address to which all incoming faxes will be received.
    c.In Server address , verify the Simple Mail Transfer Protocol (SMTP) address of the mail server to which incoming faxes will be received.
    d.In Port , verify the port number.
  4. Also on the Receipts tab, click Authentication , and then, based on how your SMTP server is set up, verify that you are using the right authentication method.
    Important : The credentials that you use for e-mail authentication must have the ability to log on locally to the e-mail server.
Reference LinksEvent ID 32110 from Microsoft Fax

Catch threats immediately

We work side-by-side with you to rapidly detect cyberthreats
and thwart attacks before they cause damage.

See what we caught

Did this information help you to resolve the problem?

Yes: My problem was resolved.
No: The information was not helpful / Partially helpful.