Event ID - 32104

Event Id32104
SourceMicrosoft Fax
DescriptionFaxes cannot be submitted or sent because the Fax service cannot access the folder %1 specified for the fax queue. The location of the fax queue can be modified with a registry key. For more information, see Troubleshooting in Fax Service Manager help.%r Win32 Error Code: %2%r This error code indicates the cause of the error.
Event Information According to Microsoft :

Cause :

This event is logged when Faxes cannot be submitted or sent because the Fax service cannot access the folder specified for the fax queue.

Resolution :

Change the queue location

The Fax service must be able to acceess the fax queue folder for faxes to be sent or received. Check the location of the queues for incoming and outoing faxes, and the permissions applied to the queue location. If required, modify the folder for the queue location and permissions.

Note : When changing the folder location, ensure that the new location exists, and has write access for the Network Service account.

Caution : Incorrectly editing the registry might severely damage your system. Before making changes to the registry, you should back up any valued data.

To configure fax components, you must be a member of the Administrators group or you must have been delegated the appropriate authority.

To change the fax queue location:
  1. To open Fax Service Manager, click Start , point to Administrative Tools , and then click Fax Service Manage .
  2. Click the Action menu , and then click Stop to stop the Fax service .
  3. Click Start , click Run , and then type regedit to open the Registry Editor.
  4. Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Fax\ .
  5. Right-click Fax , point to New , click String Value , and then name the new value QueueDirectory .
  6. Double-click QueueDirectory , and then in Value data , type the path to the new folder for the fax queue.
  7. Close the Registry Editor.
  8. Set security permissions for the queue folder to ensure it is only available to the Fax service.
  9. Move contents from the queue folder in the previous location to the queue folder in the new location.
  10. In Fax Service Manager, click the Action menu, and then click Start to restart the Fax service.
Verify :

To confirm that the fax queues are configured correctly, you should check that:
  1. The Queue folder exists and has the correct permissions.
  2. Faxes are not stalled in the Queue folder.
By default, the queue folder is at %systemdrive%\ProgramData\Microsoft\Windows NT\MSFax\Queue.

To confirm the presence of the Queue folder and permissions:
  1. To open Windows Explorer, right-click Start , and then click Explore .
  2. In the left pane, click the disk that contains the operating system.
  3. On the toolbar, click Organize , click Folder and Search Options , click the View tab, and then click Show Hidden Files and Folders . Close the dialog box.
  4. In Windows Explorer, navigate to %systemdrive%\ProgramData\Microsoft\Windows NT\MSFax .
  5. Right-clickthe Queue folder, click Properties , and then click the Security tab.
  6. Ensure that the folder has Write permissions for the Network Service account.
Reference LinksEvent ID 32104 from Microsoft Fax

Catch threats immediately

We work side-by-side with you to rapidly detect cyberthreats
and thwart attacks before they cause damage.

See what we caught

Did this information help you to resolve the problem?

Yes: My problem was resolved.
No: The information was not helpful / Partially helpful.