Event ID - 32099

Event Id32099
SourceMicrosoft Fax
DescriptionThe fax was not submitted, because the limit on the number of recipients for a single fax broadcast was reached. Please contact the fax administrator.%r%r Sender Machine Name: %1.%r Sender User Name: %2.%r Sender Name: %3.%r Number of Recipients: %4.%r Recipients Limit: %5
Event Information According to Microsoft :

Cause :

This event is logged when fax was not submitted, because the limit on the number of recipients for a single fax broadcast was reached.

Resolution :

Remove several recipients and resend fax

You can limit the number of recipients allowed for a fax. If your users send faxes that exceed that limit, the fax will not be sent. To fix this, the person sending the fax can remove recipients from the fax to be within the allowed limit and then resend the fax. However, you can also change the allowed limit.

Caution : Incorrectly editing the registry might severely damage your system. Before making changes to the registry, you should back up any valued data.

To configure fax components, you must be a member of the Administrators group or you must have been delegated the appropriate authority. As a security best practice, consider using Run as to perform this procedure.

To set the limit of recipients allowed for a sent fax:
  1. To open Fax Service Manager, click Start , point to Administrative Tools , and then click Fax Service Manager .
  2. Click the Action menu, and then click Stop to stop the Fax service.
  3. To open Registry Editor, click Start , click Run , and then type regedit .
  4. In HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Fax\, in the right pane, double-click the value name RecipientsLimit , and then set the value to the maximum number of recipients. No value, or a value of zero, indicates no limit.
  5. Close Registry Editor.
  6. In Fax Service Manager, click the Action menu, and then click Start to restart the Fax service.
Verify :

To confirm that faxes can be received correctly, you should:
  1. Send a test fax
  2. Confirm that the server is configured to send.
  3. Confirm that there is a correctly configured device.
  4. Confirm that outgoing routing is configured correctly.
  5. Confirm that the Fax service is running.
To install or configure fax components, you must be a member of the Administrators group or you must have been delegated the appropriate authority.

Confirm that the fax server is configured to send

To confirm that the fax server is configured to send faxes:
  1. To open Fax Service Manager, click Start , point to Administrative Tools , and then click Fax Service Manager .
  2. In the left pane, right-click Fax , and then click Properties .
  3. On the General tab, confirm that the Disable transmission of outgoing faxes check box is cleared, so that faxes can be sent.
Confirm fax device configuration

To confirm that at least one fax device is configured to receive faxes:
  1. To open Fax Service Manager, click Start , point to Administrative Tools , and then click Fax Service Manager .
  2. In the left pane, double-click Fax , double-click Devices and Providers , and then click Devices .
  3. Confirm that there are devices listed under Devices .
  4. In the right pane, right-click the device and then do the following:
    a.Click Properties , and then confirm that the values for description, Transmitting Subscriber Identification (TSID), and Called Subscriber Identification (CSID) are correct.
    b.Confirm that Send is enabled.
Confirm Outgoing Routing and Groups configuration

To verify that outgoing fax routing rules and groups are correctly set up:
  1. To open Fax Service Manager, click Start , point to Administrative Tools , and then click Fax Service Manager .
  2. In the left pane, double-click Fax , and then double-click Outgoing Routing .
  3. In the left pane, click Groups , and then in the right pane, verify the device or devices listed.
  4. In the left pane, click Rules , and then in the right pane, verify that the country/region code and area code are correct, and that the rule is being applied to the correct device or routing group.
Confirm that the Fax service is running

You can manage the Fax service using Fax Service Manager or the Services snap-in.

To confirm that the Fax service is running using Fax Service Manager:
  1. To open Fax Service Manager, click Start , point to Administrative Tools , and then click Fax Service Manager .
  2. In the right pane, right-click Fax , and then view the menu.
  3. Confirm that Start is grayed out and that Stop is active on the menu.
Reference LinksEvent ID 32099 from Microsoft Fax

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