Event ID - 32091

Event Id32091
SourceMicrosoft Fax
DescriptionThe fax was not submitted successfully because a connection could not be made to the fax service.%r%r The following error occurred: %1.%r This error code indicates the cause of the error.%r%r Sender Machine Name: %2.%r Sender User Name: %3.%r Sender Name: %4.%r Number of Recipients: %5.
Event Information According to Microsoft :

Cause :

This event is logged when fax was not submitted successfully because a connection could not be made to the fax service.

Resolution :

Check the connection to the fax server

Check that the server is on and that the Fax service is running. Then try to send the fax again.

To confirm that the Fax service is running, you can either use Fax Service Manager, the Services snap-in, or the net start fax command.

To configure fax components, you must be a member of the Administrators group or you must have been delegated the appropriate authority.

To confirm that the Fax service is running using Fax Service Manager:
  1. To open Fax Service Manager, click Start , point to Administrative Tools , and then click Fax Service Manager .
  2. In the right pane, right-click Fax , and then view the menu.
  3. The service is running if Start is grayed out and Stop is active on the menu.
Verify :

To confirm that faxes can be received correctly, you should:
  1. Send a test fax
  2. Confirm that the server is configured to send.
  3. Confirm that there is a correctly configured device.
  4. Confirm that outgoing routing is configured correctly.
  5. Confirm that the Fax service is running.
To install or configure fax components, you must be a member of the Administrators group or you must have been delegated the appropriate authority.

Confirm that the fax server is configured to send

To confirm that the fax server is configured to send faxes:
  1. To open Fax Service Manager, click Start , point to Administrative Tools , and then click Fax Service Manager .
  2. In the left pane, right-click Fax , and then click Properties .
  3. On the General tab, confirm that the Disable transmission of outgoing faxes check box is cleared, so that faxes can be sent.
Confirm fax device configuration

To confirm that at least one fax device is configured to receive faxes:
  1. To open Fax Service Manager, click Start , point to Administrative Tools , and then click Fax Service Manager .
  2. In the left pane, double-click Fax , double-click Devices and Providers , and then click Devices .
  3. Confirm that there are devices listed under Devices .
  4. In the right pane, right-click the device and then do the following:
    a.Click Properties , and then confirm that the values for description, Transmitting Subscriber Identification (TSID), and Called Subscriber Identification (CSID) are correct.
    b.Confirm that Send is enabled.
Confirm Outgoing Routing and Groups configuration

To verify that outgoing fax routing rules and groups are correctly set up:
  1. To open Fax Service Manager, click Start , point to Administrative Tools , and then click Fax Service Manager .
  2. In the left pane, double-click Fax , and then double-click Outgoing Routing .
  3. In the left pane, click Groups , and then in the right pane, verify the device or devices listed.
  4. In the left pane, click Rules , and then in the right pane, verify that the country/region code and area code are correct, and that the rule is being applied to the correct device or routing group.
Confirm that the Fax service is running

You can manage the Fax service using Fax Service Manager or the Services snap-in.

To confirm that the Fax service is running using Fax Service Manager:
  1. To open Fax Service Manager, click Start , point to Administrative Tools , and then click Fax Service Manager .
  2. In the right pane, right-click Fax , and then view the menu.
  3. Confirm that Start is grayed out and that Stop is active on the menu.
Reference LinksEvent ID 32091 from Microsoft Fax

Catch threats immediately

We work side-by-side with you to rapidly detect cyberthreats
and thwart attacks before they cause damage.

See what we caught

Did this information help you to resolve the problem?

Yes: My problem was resolved.
No: The information was not helpful / Partially helpful.