Event Information | According to Microsoft :
Cause :
This event is logged when fax was not submitted successfully.
Resolution :
Check hardware and permissions settings
A fax may not be successfully submitting if the fax modem is configured incorrectly or permissions are incorrectly set on the MSFax folder.
Do the following until faxes are being sent successfully: - Try to send the fax again.
- Reinstall your fax modem device using the Device Manager snap-in.
- Confirm security settings for the %systemdrive%\ProgramData\Microsoft\Windows NT\MSFax folder.
- Review the activity log for details about failed outgoing fax transmissions.
Reinstall the fax modem
To install devices, you must be a member of the Administrators group or you must have been delegated the appropriate authority.
To reinstall a fax modem using the Device Manager snap-in: - To open Device Manager, click Start , click Run , and then type devmgmt.msc .
- Double-click Modems , right-click the specific device you want, and then click Uninstall .
- In the Confirm Device Removal dialog box, click OK .
- To reinstall the device, on the Action menu, click Scan for hardware changes .
- Follow the instructions on the screen.
Configure permissions for the MSFax folder
To check the permissions for the MSFax folder: - To open Windows Explorer, right-click Start , and then click Explore .
- In the left pane, click the disk that contains the operating system.
- On the toolbar, click Organize , click Folder and Search Options , click the View tab, and then click Show Hidden Files and Folders . Close the dialog box.
- In Windows Explorer, navigate to %systemdrive%\ProgramData\Microsoft\Windows NT\MSFax .
- Right-click the MSFax folder, click Properties , and then click the Security tab.
- Confirm that the folder has Write permissions for the Network Service account.
Review the activity log for outgoing faxes
To access the fax activity log for outgoing faxes: - To open Windows Explorer, right-click Start , and then click Explore .
- In the left pane, click the disk that contains the operating system.
- On the toolbar, click Organize , click Folder and Search Options , click the View tab, and then click Show Hidden Files and Folders . Close the dialog box.
- In Windows Explorer, navigate to %systemdrive%\ProgramData\Microsoft\Windows NT\MSFax\ActivityLog .
- View the file OutboxLog.txt .
Verify :
To confirm that faxes can be received correctly, you should: - Send a test fax
- Confirm that the server is configured to send.
- Confirm that there is a correctly configured device.
- Confirm that outgoing routing is configured correctly.
- Confirm that the Fax service is running.
To install or configure fax components, you must be a member of the Administrators group or you must have been delegated the appropriate authority.
Confirm that the fax server is configured to send
To confirm that the fax server is configured to send faxes: - To open Fax Service Manager, click Start , point to Administrative Tools , and then click Fax Service Manager .
- In the left pane, right-click Fax , and then click Properties .
- On the General tab, confirm that the Disable transmission of outgoing faxes check box is cleared, so that faxes can be sent.
Confirm fax device configuration
To confirm that at least one fax device is configured to receive faxes: - To open Fax Service Manager, click Start , point to Administrative Tools , and then click Fax Service Manager .
- In the left pane, double-click Fax , double-click Devices and Providers , and then click Devices .
- Confirm that there are devices listed under Devices .
- In the right pane, right-click the device and then do the following:
a.Click Properties , and then confirm that the values for description, Transmitting Subscriber Identification (TSID), and Called Subscriber Identification (CSID) are correct. b.Confirm that Send is enabled. Confirm Outgoing Routing and Groups configuration
To verify that outgoing fax routing rules and groups are correctly set up: - To open Fax Service Manager, click Start , point to Administrative Tools , and then click Fax Service Manager .
- In the left pane, double-click Fax , and then double-click Outgoing Routing .
- In the left pane, click Groups , and then in the right pane, verify the device or devices listed.
- In the left pane, click Rules , and then in the right pane, verify that the country/region code and area code are correct, and that the rule is being applied to the correct device or routing group.
Confirm that the Fax service is running
You can manage the Fax service using Fax Service Manager or the Services snap-in.
To confirm that the Fax service is running using Fax Service Manager: - To open Fax Service Manager, click Start , point to Administrative Tools , and then click Fax Service Manager .
- In the right pane, right-click Fax , and then view the menu.
- Confirm that Start is grayed out and that Stop is active on the menu.
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