Event ID - 32085

Event Id32085
SourceMicrosoft Fax
DescriptionThe fax service has failed to generate a positive delivery receipt using SMTP.%r%r The following error occurred: %1.%r This error code indicates the cause of the error.%r%r Sender User Name: %2.%r Sender Name: %3.%r Submitted On: %4.
Event Information According to Microsoft :

Cause :

This event is logged when fax service has failed to generate a positive delivery receipt

Resolution :

Check the configuration for delivery receipts

Check the e-mail delivery receipt configuration and, if needed, adjust settings.

To install or configure fax components, you must be a member of the Administrators group or you must have been delegated the appropriate authority.

To configure fax delivery receipts:
  1. To open Fax Service Manager, click Start , point to Administrative Tools , and then click Fax Service Manager .
  2. In the console tree, right-click Fax , and then click Properties .
  3. To enable e-mail receipts to be sent to the user confirming whether a fax has been sent successfully, do the following:
  • On the Receipts tab, select Enable SMTP e-mail receipts delivery .
  • In From e-mail address , type the e-mail address from which the receipt will be sent.
  • In Server address , type the Simple Mail Transfer Protocol (SMTP) server address of the mail server from which the receipts will be sent.
  • In Port , type the port number.
  • Click Authentication and then choose one of the following:
    • If anonymous access permissions are sufficient to access the SMTP server, click Anonymous access .
    • For basic authentication, click Basic authentication , and then click Credentials . Type a user name and password.
    • If NTLM authentication is needed to access the SMTP server, click Integrated Windows Authentication , and then click Credentials . Type a user name and password.
Verify :

To confirm that fax delivery receipts will be received by users, you should check the configuration for delivery receipts (including e-mail address from which receipts will be sent to fax senders and the address, port number, and authentication for the SMTP server) and confirm that the local messenger service is enabled.

To check the configuration for delivery receipts:
  1. To open Fax Service Manager, click Start , point to Administrative Tools , and then click Fax Service Manager .
  2. In the left pane, right-click Fax , and then click Properties .
  3. To confirm that incoming faxes are being routed to recipients by e-mail, click the Receipts tab and then do the following:
    a.Confirm that the Use these SMTP settings for the Route Through E-mail incoming routing method check box is selected.
    b.In From e-mail address , verify the e-mail address to which all incoming faxes will be received.
    c.In Server address , verify the Simple Mail Transfer Protocol (SMTP) address of the mail server to which incoming faxes will be received.
    d.In Port , verify the port number.
  4. Also on the Receipts tab, click Authentication , and then, based on how your SMTP server is set up, verify that you are using the right authentication method.
Reference LinksEventID 32085 from Microsoft Fax

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