Event Information | According to Microsoft :
Cause :
This event is logged when Fax Service failed to read the archive configuration, possibly due to registry corruption or a lack of system resources.
Resolution :
Reinstall the Fax Server role
The Fax service must have sufficient resources and the ability to read and write to the registry.
Restart the server. If the the Fax service still does not have enough resources and cannot read and write to the registry, reinstall the fax component.
To install or configure fax components, you must be a member of the Administrators group or you must have been delegated the appropriate authority.
To uninstall and then reinstall the Fax Server role: - Click Start , click Server Manager , in the left pane click Roles , and then in the right pane click Remove Roles .
- In the Add Roles Wizard , on the Select Server Roles page, clear the check box for Fax Server , and then follow the instructions in the wizard to uninstall the role.
- Then, to reinstall the role, in Server Manager , in the left pane click Role , and then in the right pane click Add Roles
- In the Add Roles Wizard , on the Select Server Roles page, select the check box for Fax Server . When you do this, you will see a message that Print Services and Remote Server Administration Tools also need to be installed with the Fax Server role.
- Click Add Required Role Services and then click Next .
- On the Select Fax Users page, click Add and then type the domain and user name for groups and users that will have access to the fax server to send or receive faxes. Click Next . The Administrators group is added automatically to the Fax Users group and cannot be removed. In addition, if the Fax Users group already exists on the computer and is populated, those members will automatically appear under Fax Users or User Groups, but can be removed.
- On the Specify Who Can Access the Fax Server Inbox page, do one of the following and then click Next :
- Click Only routing assistants can access the fax server inbox to limit access to the inbox to just members of the Routing Assistants user group. These users are responsible for routing faxes in the inbox to the intended recipients. You will specify group members later in the wizard.
- Click All users can access the fax server inbox to give all users with access to the fax server the ability to view all received faxes. This option provides less privacy, but also requires less management.
- If you chose to limit access to the inbox to Routing Assistants, on the Select Routing Assistants page, click Add and then type the group name or domain and user name for groups and users who will be members of the Routing Assistants group. Click Next. As with the Fax Users group, the Administrators group is added automatically to the Routing Assistants group and cannot be removed. In addition, if the Routing Assistants group already exists on the computer and is populated, those members will automatically appear under Routing assistants, but can be removed.
- Continue through the wizard until you reach the Confirm Installation Selections page and review the choices that you made. Click Install .
Verify :
To confirm that archiving is working correctly, you should: - Verify that archiving is enabled and view the archive folders to confirm that sent and received faxes are appearing.
- Verify the configuration for archiving.
- Verify that the volume where the archive is located is not full.
- Verify that the destination folder for the archived faxes exists and security permissions for that folder are configured correctly.
Verify that archiving is enabled
To verify that faxes are being archived: - To open Windows Explorer, right-click Start , and then click Explore .
- In the left pane, click the disk that contains the operating system.
- On the toolbar, click Organize , click Folder and Search Options , click the View tab, and then click Show Hidden Files and Folders . Close the dialog box.
- In Windows Explorer, navigate to %systemdrive%\ProgramData\Microsoft\Windows NT\MSFax .
- Faxes are archived in the Inbox folder and the SentItems folder. Double-click those folders to confirm that faxes are accumulating.
Verify configuration of fax archiving
To verify the configuration of fax archiving for a fax server: - To open Fax Service Manager, click Start , point to Administrative Tools , and then click Fax Service Manager .
- In the left pane, right-click Fax and then click Properties .
- On the Archives tab, under Archive folder , confirm that the Archive all faxes to this folder check box is selected and that the path to the archive folder is correct. The default path is %systemdrive%\ProgramData\Microsoft\Windows NT\MSFax .
- Under Archive rules , do the following:
- Confirm maximum and minimum quota limits.
- Confirm the value for Automatically delete faxes older than days .
Verify that the volume is not full
To verify that the volume used for fax archiving is not full: - To open Disk Management, click Start , click Run , and then type: diskmgmt.msc
- Click View , click Top , and then click Volume List .
- For the volume that contains the archive, view the Capacity, Free Space , and % Free columns .
Verify permissions for the archiving folder
To verify the permissions for the archiving folder: - To open Windows Explorer, right-click Start , and then click Explore .
- In the left pane, click the disk that contains the operating system.
- On the toolbar, click Organize , click Folder and Search Options , click the View tab, and then click Show Hidden Files and Folders . Close the dialog box.
- In Windows Explorer, navigate to %systemdrive%\ProgramData\Microsoft\Windows NT\MSFax .
- Right-click the MSF ax folder, click Properties , and then click the Security tab.
- Verify that the folder has write permissions for the Network Service account.
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