Event Information | According to Microsoft :
Cause :
This event is logged when Fax Service failed to read the delivery notification configuration, possibly due to registry corruption or a lack of system resources.
Resolution :
Reinstall the Fax Server role
The Fax service must have sufficient resources and the ability to read and write to the registry.
Restart the server. If the the Fax service still does not have enough resources and cannot read and write to the registry, reinstall the fax component.
To install or configure fax components, you must be a member of the Administrators group or you must have been delegated the appropriate authority.
To uninstall and then reinstall the Fax Server role: - Click Start , click Server Manager , in the left pane click Roles , and then in the right pane click Remove Roles .
- In the Add Roles Wizard , on the Select Server Roles page, clear the check box for Fax Server , and then follow the instructions in the wizard to uninstall the role.
- Then, to reinstall the role, in Server Manager , in the left pane click Role , and then in the right pane click Add Roles .
- In the Add Roles Wizard , on the Select Server Roles page, select the check box for Fax Server . When you do this, you will see a message that Print Services and Remote Server Administration Tools also need to be installed with the Fax Server role.
- Click Add Required Role Services and then click Next .
- On the Select Fax Users page, click Add and then type the domain and user name for groups and users that will have access to the fax server to send or receive faxes. Click Next . The Administrators group is added automatically to the Fax Users group and cannot be removed. In addition, if the Fax Users group already exists on the computer and is populated, those members will automatically appear under Fax Users or User Groups, but can be removed.
- On the Specify Who Can Access the Fax Server Inbox page, do one of the following and then click Next :
- Click Only routing assistants can access the fax server inbox to limit access to the inbox to just members of the Routing Assistants user group. These users are responsible for routing faxes in the inbox to the intended recipients. You will specify group members later in the wizard.
- Click All users can access the fax server inbox to give all users with access to the fax server the ability to view all received faxes. This option provides less privacy, but also requires less management.
- If you chose to limit access to the inbox to Routing Assistants, on the Select Routing Assistants page, click Add and then type the group name or domain and user name for groups and users who will be members of the Routing Assistants group. Click Next. As with the Fax Users group, the Administrators group is added automatically to the Routing Assistants group and cannot be removed. In addition, if the Routing Assistants group already exists on the computer and is populated, those members will automatically appear under Routing assistants, but can be removed.
- Continue through the wizard until you reach the Confirm Installation Selections page and review the choices that you made. Click Install .
Verify :
To confirm that fax delivery receipts will be received by users, you should check the configuration for delivery receipts (including e-mail address from which receipts will be sent to fax senders and the address, port number, and authentication for the SMTP server) and confirm that the local messenger service is enabled.
To check the configuration for delivery receipts: - To open Fax Service Manager, click Start , point to Administrative Tools , and then click Fax Service Manager .
- In the left pane, right-click Fax , and then click Properties .
- To confirm that incoming faxes are being routed to recipients by e-mail, click the Receipts tab and then do the following:
a.Confirm that the Use these SMTP settings for the Route Through E-mail incoming routing method check box is selected. b.In From e-mail address , verify the e-mail address to which all incoming faxes will be received. c.In Server address , verify the Simple Mail Transfer Protocol (SMTP) address of the mail server to which incoming faxes will be received. d.In Port , verify the port number. - Also on the Receipts tab, click Authentication , and then, based on how your SMTP server is set up, verify that you are using the right authentication method.
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