Event ID - 32016

Event Id32016
SourceMicrosoft Fax
DescriptionThe attempt to send the fax failed. The fax transmission was interrupted. This fax will not be sent, because the maximum number of retries has been exhausted. Sender: %1. Billing code: %2. Sender company: %3. Sender dept: %4. Device name: %5. Job ID: %6. User name: %7.%r Please check the activity log for further details of this event.
Event Information According to Microsoft :

Cause :

This event is logged when attempt to send the fax failed.

Resolution :

Check availablity of the fax line

The Fax service cannot send a fax if the transmission is interrupted. If your fax transmission is interrupted, do the following:
  1. Confirm the fax line number that you are sending the fax to.
  2. Confirm that the phone line, fax sending device, and fax receiving device are working properly.
  3. Resend the fax.
Verify :

To confirm that faxes can be received correctly, you should:
  1. Send a test fax
  2. Confirm that the server is configured to send.
  3. Confirm that there is a correctly configured device.
  4. Confirm that outgoing routing is configured correctly.
  5. Confirm that the Fax service is running.
To install or configure fax components, you must be a member of the Administrators group or you must have been delegated the appropriate authority.

Confirm that the fax server is configured to send

To confirm that the fax server is configured to send faxes:
  1. To open Fax Service Manager, click Start , point to Administrative Tools , and then click Fax Service Manager .
  2. In the left pane, right-click Fax , and then click Properties .
  3. On the General tab, confirm that the Disable transmission of outgoing faxes check box is cleared, so that faxes can be sent.
Confirm fax device configuration

To confirm that at least one fax device is configured to receive faxes:
  1. To open Fax Service Manager, click Start , point to Administrative Tools , and then click Fax Service Manager .
  2. In the left pane, double-click Fax , double-click Devices and Providers , and then click Devices .
  3. Confirm that there are devices listed under Devices .
  4. In the right pane, right-click the device and then do the following:
      a.Click Properties , and then confirm that the values for description, Transmitting Subscriber Identification (TSID), and Called Subscriber Identification (CSID) are correct.
      b.Confirm that Send is enabled.
Confirm Outgoing Routing and Groups configuration

To verify that outgoing fax routing rules and groups are correctly set up:
  1. To open Fax Service Manager, click Start , point to Administrative Tools , and then click Fax Service Manager .
  2. In the left pane, double-click Fax , and then double-click Outgoing Routing .
  3. In the left pane, click Groups , and then in the right pane, verify the device or devices listed.
  4. In the left pane, click Rules , and then in the right pane, verify that the country/region code and area code are correct, and that the rule is being applied to the correct device or routing group.
Confirm that the Fax service is running

You can manage the Fax service using Fax Service Manager or the Services snap-in.

To confirm that the Fax service is running using Fax Service Manager:
  1. To open Fax Service Manager, click Start , point to Administrative Tools , and then click Fax Service Manager .
  2. In the right pane, right-click Fax , and then view the menu.
  3. Confirm that Start is grayed out and that Stop is active on the menu.
Reference LinksEvent ID 32016 from Microsoft Fax

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