Event Information | According to Microsoft :
Cause :
This event is logged when Printbrm.exe (the Printer Migration Wizard or the command-line tool) could not restore language monitor while restoring print queues from a file.
Resolution :
Install a compatible printer driver
To update or change the printer drivers or language monitors (which are part of printer drivers) for a printer, use the following procedure. Client computers automatically download and install the updated printer drivers the next time they attempt to print to the printer.
Note : When installing printer drivers that are provided by the device manufacturer, follow the instructions provided with the printer driver instead of using this procedure.
To update or change printer drivers for a printer: - Right-click the printer with the driver that you want to change or update, and then click Properties .
- Click the Advanced tab.
- Select a new driver in the Driver box, or click New Driver to install a new printer driver.
To support client computers that use processor architectures that are different from one used by the print server, you must install additional drivers. To add client printer drivers to the print server, click the Sharing tab in the Properties dialog box, and then click Additional Drivers .
Verify :
To confirm that print queues and all settings were successfully imported, perform the following tasks: - Confirm that all of the print queues that you exported from the source print server are listed in the Printers folder in Control Panel on the destination server to which you imported the print queues.
If you have a large number of printers to compare, export a list of printers on the server from which you exported the print queues. Then export a list of printers from the server on which you imported the files, and then compare the results in Microsoft Excel or another spreadsheet program. To export a list of printers from a server, use the following procedure: - On a computer running Windows Vista Business, Windows Vista Enterprise, Windows Vista Ultimate, or Windows Server 2008, open the Print Management snap-in from the Administrative Tools folder.
- In the Print Management tree, click the name of the computer that contains the printer queues that you exported (if available), right-click Printers , and then click Export List .
- Specify a file name for the list of printers, and then click Save .
- Test printing to each printer. All documents should print properly.
- Confirm that each printer is shared and accessible from other computers on the network and has the appropriate printer preferences for your environment.
- Confirm that the printer was successfully published to Active Directory Domain Services (AD DS), if appropriate.
To do this, look for Print Spooler Event 36 or Print Spooler Event 40 in Event Viewer (if the print server logs spooler information events), or use the following procedure to search AD DS for the printer: - On a computer in the same domain as the print server, open the Printers folder in Control Panel and then click Add a printer . The Add Printer Wizard appears.
- Select A printer that is not attached to my computer (a network printer) , and then click Next .
- Click The printer I am looking for is not on this list .
- Select Find a printer in Active Directory, based on location or feature , click Next , and then use the Find Printers dialog box to search AD DS for the printer.
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