Event Information | According to Microsoft :
Cause :
This event is logged when trigger information cannot be retrieved from the trigger store in registry.
Resolution :
Uninstall and reinstall Message Queuing triggers
All triggers must be loaded successfully to operate properly.
To perform these procedures, you must have membership in Administrators , or you must have been delegated the appropriate authority.
Uninstall and reinstall Message Queuing triggers (Windows Vista)
To uninstall Message Queuing triggers: - Click Start , and then click Control Panel .
- In the left pane, click Classic View .
- Click Programs and Features .
- In the left pane, click Turn Windows features on or off .
- In the Windows Features dialog box, expand Microsoft Message Queue (MSMQ) Server , and then clear the MSMQ Triggers check box.
- Click OK .
To install Message Queuing triggers: - Click Start , and then click Control Panel .
- In the left pane, click Classic View .
- Click Programs and Features .
- In the left pane, click Turn Windows features on or off .
- In the Windows Features dialog box, expand Microsoft Message Queue (MSMQ) Server , and then select the MSMQ Triggers check box.
- Click OK .
Uninstall and reinstall Message Queuing triggers (Windows Server 2008)
To uninstall Message Queuing triggers: - Open Server Manager. To open Server Manager, click Start , point to Administrative Tools , and then click Server Manager .
- Start the Remove Features Wizard. In the Features Summary section, click Remove Features .
- Expand Message Queuing .
- Clear the Message Queuing Triggers check box, and then click Next .
- Click Remove .
To install Message Queuing triggers: - Open Server Manager. To open Server Manager, click Start , point to Administrative Tools , and then click Server Manager .
- Start the Add Features Wizard. To start the Add Features Wizard, in the Features Summary section, click Add Features .
- Expand Message Queuing .
- Select the Message Queuing Triggers check box, and then click Next .
- Clickt Install .
Verify :
Verify that the Message Queuing Triggers service is installed and running.
To perform this procedure, you must have membership in Administrators , or you must have been delegated the appropriate authority.
To verify that the trigger service is installed and running: - Open the Services snap-in. To open Services, click Star t. In the search box, type services.msc , and then press ENTER.
- Scroll down the list of services to confirm the existence of the Message Queuing Triggers service.
- In the Status column, confirm that the Message Queuing Triggers service is Started .
|