Event Information | According to Microsoft :
Cause :
This event is logged when Volume Shadow Copy Service error:
Resolution :
Perform a system state restore
Possible resolutions include: - Perform a system state restore of the operating system using your computer's backup program. For more information, see the documentation for the backup program.
- Perform a system state restore of the operating system from the command line. For more information, see ""Recover the system state using the command line.""
- Reinstall Windows to restore and reregister all COM+ components.
- Contact Microsoft Customer Service and Support.To perform these procedures, you must have membership in Administrators , or you must have been delegated the appropriate authority.
Recover the system state using the command line
Note : If you are using BitLocker Drive Encryption to protect your server and you need to perform a system state recovery, make sure to reapply BitLocker Drive Encryption. This will not happen automatically—it must be enabled explicitly.Mbr
To recover the system state by using the command line: - Open an elevated Command Prompt window. Click Start , point to All Programs , click Accessories , right-click Command Prompt , and then click Run as administrator .
- At the prompt, type: wbadmin start systemstaterecovery . Use parameters, as needed. (To view the parameters and help for this command, at a command line, type: wbadmin start backup /? .)
Open Event Viewer and view events related to Volume Shadow Copy Service (VSS)
To open Event Viewer and view events related to VSS: - If Server Manager is not already open, click Start , click Administrative Tools , and then click Server Manager .
- In the console tree, expand Diagnostics , expand Event Viewer , expand Windows Logs , and then click Application .
- To filter the events so that only events with a Source of VSS are shown, in the Actions pane , click Filter Current Log . On the Filter tab, in the Event sources drop-down list, select the checkbox for VSS . Select other options as appropriate, and then click OK .
- To sort the displayed events by date and time, in the center pane, click the Date and Time heading.
Verify :
To perform this procedure, you must have membership in Administrators , or you must have been delegated the appropriate authority.
To verify that the Volume Shadow Copy Service is started: - Click Start , click Administrative Tools , and then click Services .
- In the results pane, double-click Volume Shadow Copy .
- In Service status , make sure that the status is Started . If the status is not Started , click Start .
- Make sure Startup type is set to Manual .
- Click OK .
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