Event ID - 2079

Event Id2079
SourceMsExchagneIS Private
DescriptionUnable to submit, send, or transfer out a message. No recipient was found in the envelope.
Event InformationAccording to Microsoft:
CAUSE 1:

The severity of this event was incorrectly set to an Error (red) by the Microsoft Exchange Information Store.
RESOLUTION :
Apply the fix referenced below. The Information Store code was corrected to display this event as a Warning (yellow) and only when transport diagnostic logging is set to maximum.
Keywords: kbbug kbfix KB158901

CAUSE 2:
Out of Office messages are left in the Internet Mail Connector Outbound Messages Waiting Delivery queue.
RESOLUTION :
Disable the Out Of Office Responses to the Internet by starting the Microsoft Exchange Server Administrator program and following these steps:
1. Select the Configuration container and then select the Connections container.
2. Open the properties page of the Internet Mail Connector (IMC) and click the Internet Mail tab.
3. Under Interoperability, check the Disable Out Of Office Responses to the Internet check box.
If this problem is associated only with messages that are addressed to sites with multiple MX records, please refer to the article 169781 .
Reference LinksMDB Event 2079: Unable to Submit, Send, or Transfer Msgs

Messages in the IMC Outbound Queue Waiting Delivery

Article 169781:IMC Fails to Send Mail to Domains with Multiple MX Records

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