Event ID - 20253

Event Id20253
SourceRemoteAccess
DescriptionThe user: %1 connected to port: %2 has been disconnected because no network protocols were successfully negotiated.
Event Information According to Microsoft :

Cause :

This event is logged when the user connected to port has been disconnected because no network protocols were successfully negotiated.

Resolution :

Configure network protocol settings

To perform this procedure, you must have membership in Administrators , or you must have been delegated the appropriate authority.

To configure network protocol properties of the remote access server:
  1. Open Routing and Remote Access. Click Start , click Run , type rrasmgmt.msc , and then press ENTER.
  2. Right-click the server name for which you want to view properties, and then click Properties .
  3. Check the settings on the IPv4 and IPv6 tabs.
Verify :

To verify that the remote access server can accept connections, establish a remote access connection from a client computer.

To create a VPN connection:
  1. Click Start , and then click Control Panel .
  2. Click Network and Internet , click Network and Sharing Center , and then click Set up a connection or network .
  3. Click Connect to a workplace , and then click Next .
  4. Complete the steps in the Connect to a Workplace wizard.
To connect to a remote access server:
  1. In Network and Sharing Center, click Manage network connections .
  2. Double-click the VPN connection, and then click Connect .
  3. Verify that the connection was established successfully.
Reference LinksEvent ID 20253 from RemoteAccess

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