Event ID - 20179

Event Id20179
SourceRemoteAccess
DescriptionInterface: %1 is unreachable because there are no modems (or other connecting devices) available for use by this interface.
Event Information According to Microsoft :

Cause :

This event is logged when Interface is unreachable because there are no modems (or other connecting devices) available for use by this interface.

Resolution :

Check the availability and response of the modem or other connection device

Possible resolutions include:
  • If the modem was disconnected or turned off, reconnect or turn on your modem, and then either restart the operating system or use Device Manager to scan for new hardware.
  • If the communications port is already in use by another connection, end the connection or change the connection to use a different port.
Verify :

To verify that the remote access server can accept connections, establish a remote access connection from a client computer.

To create a VPN connection:
  1. Click Start , and then click Control Panel .
  2. Click Network and Internet , click Network and Sharing Center , and then click Set up a connection or network .
  3. Click Connect to a workplace , and then click Next .
  4. Complete the steps in the Connect to a Workplace wizard.
To connect to a remote access server:
  1. In Network and Sharing Center, click Manage network connections .
  2. Double-click the VPN connection, and then click Connect .
  3. Verify that the connection was established successfully.
Reference LinksEvent ID 20179 from RemoteAccess

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