Event ID - 20169

Event Id20169
SourceRemoteAccess
DescriptionUnable to contact a DHCP server. The Automatic Private IP Address (APIPA): %1 will be assigned to dial-in clients. Clients may be unable to access resources on the network.
Event Information According to Microsoft :

Cause :

This event is logged when unable to contact a DHCP server.

Resolution :

Check the DHCP server configuration

To perform these procedures, you must have membership in Administrators , or you must have been delegated the appropriate authority.

Follow the procedures in the order in which they appear until the problem is resolved.

Check the adapter for the DHCP server To check the adapter for the DHCP server:
  1. Open Routing and Remote Access. Click Start , click Run , type rrasmgmt.msc , and then press ENTER.
  2. In the console tree, right-click the server name, and then click Properties .
  3. On the IPv4 tab, check that the adapter selected is the correct one to receive IP addresses from the DHCP server.
Check the static address pool

To check the static address pool:
  1. Open Routing and Remote Access. Click Start , click Run , type rrasmgmt.msc , and then press ENTER.
  2. Right-click the server name for which you want to create a static IP address pool, and then click Properties .
  3. On the IPv4 tab, select an address pool, and then click Edit .
  4. Check the range of IP addresses.
Note : If the static IP address pool consists of ranges of IP addresses that are for a separate subnet, then you must either enable an IP routing protocol on the remote access server computer or add static IP routes consisting of the {IP Address, Mask} of each range to the routers of the intranet. If the routes are not added, then remote access clients cannot receive traffic from resources on the intranet.

Verify :

To verify that the remote access server can accept connections, establish a remote access connection from a client computer.

To create a VPN connection:
  1. Click Start , and then click Control Panel .
  2. Click Network and Internet , click Network and Sharing Center , and then click Set up a connection or network .
  3. Click Connect to a workplace , and then click Next .
  4. Complete the steps in the Connect to a Workplace wizard.
To connect to a remote access server:
  1. In Network and Sharing Center, click Manage network connections .
  2. Double-click the VPN connection, and then click Connect .
  3. Verify that the connection was established successfully.
Reference LinksEvent ID 20169 from RemoteAccess

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