Event ID - 20153

Event Id20153
SourceRemoteAccess
DescriptionThe currently configured accounting provider failed to load and initialize successfully. %1
Event Information According to Microsoft :

Cause :

This event is logged when currently configured accounting provider failed to load and initialize successfully.

Resolution :

Check the logs of the service

To resolve this issue, check the logs of the services that provide accounting or authentication services to Routing and Remote Access.

You can use event logging to record remote access server errors, warnings, and other detailed information in the system event log.

To configure event logging:
  1. Open Routing and Remote Access. Click Start , click Run , type rrasmgmt.msc , and then press ENTER.
  2. Right-click the server name for which you want to view properties, and then click Properties .
  3. Click the Logging tab, and then configure event logging.
Verify

You can verify that Remote Access Connection Manager is working by checking the installation or service status.

To check the status of the Remote Access Connection Manager service:
  1. Open Server Manager.
  2. In the navigation pane, double-click Diagnostics , and then click Services .
  3. In the details pane, verify that the Remote Access Connnection Manager service is installed and started.
Note : If the Remote Access Connection Manager service does not appear in the list of services, you might need to repair or reinstall the operating system. If you cannot start the Remote Access Connection Manager service, try restarting the computer.
Reference LinksEvent ID 20153 from RemoteAccess

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