Event ID - 20139

Event Id20139
SourceRasClient
DescriptionCoID=%1: The port %2 has been disconnected due to inactivity.
Event Information According to Microsoft :

Cause :

This event is logged when the port has been disconnected due to inactivity.

Resolution :

Increase idle timeout timer

Possible resolutions:
  • On the client computer, increase the value of the PPP idle timeout timer so that the user can stay connected for a longer period of time. For more information, see the "Configure remote connection timeout" section.
  • For NPS, increase the Session Timeout timer to a value greater than the maximum time that the health validation of a client is expected to take. For more information, see the "Configure NPS network policy" section.
Configure remote connection timeout

To configure remote connection timeout:

On the client computer, for connections created using the Network Connections Wizard (NCW) and for Connection Manager (CM) profiles, the idle timeout timer can be found in the connection properties:
  1. From Network Connections , right-click the RAS connection, and then select Properties .
  2. Click the Options tab.
  3. For NCW connections, use the drop-down list to set the idle timeout timer. For CM profiles, use the drop-down list to set the idle timeout timer for the connection.
Configure NPS network policy

To configure the NPS network policy:
  1. In NPS, right-click the network policy for the client, click Properties , and then click the Constraints tab.
  2. Under Constraints , click Idle Timeout to display and configure the settings of the timer.
Verify

To verify that the remote access server can accept connections, establish a remote access connection from a client computer.

To create a VPN connection:
  1. Click Start , and then click Control Panel .
  2. Click Network and Internet , click Network and Sharing Center , and then click Set up a connection or network .
  3. Click Connect to a workplace , and then click Next .
  4. Complete the steps in the Connect to a Workplace wizard.
To connect to a remote access server:
  1. In Network and Sharing Center, click Manage network connections .
  2. Double-click the VPN connection, and then click Connect .
  3. Verify that the connection was established successfully.
Reference LinksEvent ID 20139 from RasClient

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