Event ID - 20125

Event Id20125
SourceRemoteAccess
DescriptionA demand-dial persistent connection to the remote interface: %1 failed to be initiated succesfully. The following error occurred: %2
Event Information According to Microsoft :

Cause :

This event is logged when demand-dial persistent connection to the remote interface failed to be initiated succesfully.

Resolution :

Review the remote access service error code

There is not enough information available in the Routing and Remote Access service event message to provide a recommendation for resolution of the problem. If you continue to get this error, contact Microsoft Product Support Services.

Verify :

If the calling router uses a dial-up connection to the local ISP, the local ISP assigns the router a temporary IP address. You can confirm that this IP address exists by typing ipconfig at a command prompt.

To perform the following procedure, you must be a member of the Administrators group, or you must have been delegated the appropriate authority.

To check the status of the demand-dial interface:
  1. Open Routing and Remote Access. Click Start , click Run , type rrasmgmt.msc , and then press ENTER.
  2. In the console tree, click Network Interfaces .
  3. In the details pane, in the Connection State column, verify that the demand-dial interface that matches the user name for the credentials of the calling router is connected.
Reference LinksEvent ID 20125 from RemoteAccess

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